•   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 15
  •   
[RELEASE] Disclose.tv Add-on (Video Plugin)
#46
Add-on is broken again...when you get a chance can you fix it please....thnx!
#47
have become very reliant on this great add on, and thanks to Sphere for his great work. Unfortunately it's broken as of today.
I have the latest available addon. Really hope you can fix it. thanx again
#48
Hi,

I will upload a fixed version later today, thanks for reporting...

regards,
sphere
My GitHub. My Add-ons:
Image
#49
Your plug-in is my fav on XBMC (Frodo)... please let me know when it is updated & where I can get it

My current version is 0.04 and somehow does not auto-update

Danke!
Smile
#50
(2015-03-02, 19:30)phranq Wrote: Your plug-in is my fav on XBMC (Frodo)... please let me know when it is updated & where I can get it

My current version is 0.04 and somehow does not auto-update

Danke!
Smile

Hi,

Sorry, but the most recent version of this add-on is only available for Gotham and above.
Why are you still on Frodo?
My GitHub. My Add-ons:
Image
#51
Thanks for the addon, my favourite. along with InFoWars new addon
Will the thumbnails be fixed in the near future. assuming your aware.

Thanks again ozjohnd
#52
I can also confirm all thumbnail images for each video are no longer being displayed.

Thanks
#53
I fixed the issue (thanks quasar1!) and uploaded the updated version (0.1.2) to the repo.

regards
sphere
My GitHub. My Add-ons:
Image
#54
I cannot update to 0.1.2. I have version 0.04 and there is no update available. I have looked manually and went to add on information and have no idea where to go now. I am using gotham and would really like to get this working. Can anyone help?
#55
Problem solved. I found a link to download disclose.tv 0.1.2 which I did then I bluetoothed it to my android box. It now works perfectly.
#56
Hi

Is it broken again?

Currently can't play any videos and no thumbnail images are being displayed.

Thanks

EDIT: Seems to have started working again fine after a day or so.
#57
The wife is freaking out. It seems to be not working. Looks like some kind of 500 Error, but I really don't know what I'm looking at to be honest. Here is a log from OpenELEC. Thanks for all your hard work on the project, my wife really appreciates it. Smile

http://sprunge.us/BFKB
Experience: It's what you get when you were expecting something else.
#58
Yep, it is broken here also.....addicted to this plugin!

Thanks!
#59
Forgot to ask.....has anyone tried and contacted sphere??

He may not know it is broken...does he come here a lot??


Peace!
#60
I a having same issue,., using Kodi.
Nothing works.
Whats the fix?
  •   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 15
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Disclose.tv Add-on (Video Plugin)1
This forum uses Lukasz Tkacz MyBB addons.