Win epg times off
#1
Using Prodo with MediaPortal. Works great, except the tv programs listed are 5 hours ahead of the actual programs. How can I correct this? Thanks.
Reply
#2
I've had this problem also, I noticed after a while everything would sync. Anytime I've made changes to anything affecting the guide the times would take a day or so to sync.

Office: Nvidia Shield | Kodi 18.6 | Samsung 43" 
Bedroom 1: MiBox | Kodi 18.6 | Samsung 40" 
Bedroom 2:  MiBox4 | Kodi 18.6 | Panasonic 32" 
Basement:  Mibox4 | Kodi 18.6 | Samsung 40" 
Basement GuestRm: Mibox4 | Kodi 18.6 | Samsung 36" 
Reply
#3
Check your region & time zone settings in XBMC under System->Appearence->international.
XBMC PVR Addon Unofficial Builds for Frodo Nightly Builds.
http://www.dotnetdevelopers.net/xbmc
Reply
#4
Thanks for your suggestions. I'm still having this problem, though. It doesn't sync with the proper time in my case, even after several days. And the time settings only change the clock from 12- to 24-hour time. I need a -5 hour offset from GMT to match up the program schedule with Eastern Standard Time.
Reply
#5
Are you using WebEPG? I've seen that they fixed some problems with offsets in the MediaPortal 1.3.0 beta TVServer.
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
#6
Hi Margro, I'm using MC2XML to retrieve the programming. I messed up MediaPortal 1.3.0 beta today so now I've got to fix it! Thanks for your reply.
Reply



Logout Mark Read Team Forum Stats Members Help
epg times off0
This forum uses Lukasz Tkacz MyBB addons.