Wiki won't accept any valid images?
#1
Just registered on the Wiki (and confirmed signup with the email link) to upload an image of a MCE remote for the relevant article.

However, these two images (generated using IrfanView) are both kicked back by the upload facility, with it declaring "File extension does not match MIME type"...

http://my.20hz.biz/misc/img_2903-crop25pc.png
http://my.20hz.biz/misc/img_2903-crop50pc.jpg

I tried the 50% JPEG first but after that failed I tried a 25% PNG (50% PNG refused to fit under the 2 MB limit). Both failed.

Also, about 40% of the time the upload form instantly failed (in IE9) with a connection reset screen. Couldn't refresh to resubmit form data, had to go back and restart from scratch. Puzzling.
Reply
#2
There's currently no restrictions that should prevent the ones you linked to. I tested just now with the first one (which I guess you can just go ahead and use, but feel free to try to upload something else to make sure it's working on your side): http://wiki.xbmc.org/index.php?title=Fil...op25pc.png

Could have just been the servers acting up every so often, especially if it had connection resets during uploading.
Reply
#3
Hi Ned,

As I thought it might be IE9 playing silly buggers I've just tried again from work (Chrome, IE7). Same problem, "File extension does not match MIME type." It's done it every single time I try and upload an image irrespective of when or how often I try.
Reply



Logout Mark Read Team Forum Stats Members Help
Wiki won't accept any valid images?0
This forum uses Lukasz Tkacz MyBB addons.