Win ZSNES not displaying same monitor as XBMC
#1
I have XBMC configured from my laptop to my TV. I got ZSNES to work using Advanced Launcher, but when I play a game it opens up on my laptop instead of my TV. Does anyone know where/how to configure that at so games will open on my TV?
Reply
#2
(2012-12-12, 04:56)exZachly Wrote: I have XBMC configured from my laptop to my TV. I got ZSNES to work using Advanced Launcher, but when I play a game it opens up on my laptop instead of my TV. Does anyone know where/how to configure that at so games will open on my TV?
I don't know if it will work... but into zsnes.cfg configuration file you have an option to save the GUI window position :

Code:
...
; Save GUI Window Positions (0 = NO, 1 = Yes)
savewinpos=0
...

By default this option is disabled, but if you activate it, ZSNES should always open into the same position... and so into the same screen. So edit the zsnes.cfg configuration file like this :

Code:
...
; Save GUI Window Positions (0 = NO, 1 = Yes)
savewinpos=1
...

Then start ZSNES on your laptop, move the ZSNES windows on your TV screen and close ZSNES. Normally, next time you will start ZSNES it will open of your TV screen.
Reply
#3
Changed that in the config file, didnt even see that option. Now I cant seem to figure out how to even move the ZSNES GUI to the TV screen once it's opened to be saved the next time its launched. When a game is launched right now, it opens full screen on my laptop and there's no way to move the window to the TV screen.
Reply
#4
(2012-12-12, 06:43)exZachly Wrote: Changed that in the config file, didnt even see that option. Now I cant seem to figure out how to even move the ZSNES GUI to the TV screen once it's opened to be saved the next time its launched. When a game is launched right now, it opens full screen on my laptop and there's no way to move the window to the TV screen.
Start ZSNES normally, out of XBMC/Advanced launcher so it may normally do not start into fullscreen mode. If it even start into fullscreen mode. then siwtch to windowed mode using ALT+ENTER : http://www.fantasyanime.com/emuhelp/emuh...fullscreen. Then mode the ZSNES window to your TV screen.

Reply

Logout Mark Read Team Forum Stats Members Help
ZSNES not displaying same monitor as XBMC0
This forum uses Lukasz Tkacz MyBB addons.