Thread Rating:
  • 0 Vote(s) - 0 Average
XBMC freezing often. Crashing
#1
Exclamation 
First of all, i'm on a Mac running 10.7.5
I have an ATV2 with 5.0.1 and i'm running the most recent update of Eden 11.
I'm also running aeon nox skin.

Currently all my files are saying they can't be found even after library updates so i'm creating a new source because thats worked in the past.
But now I've been noticing frequent "bugs" when i try to do certain things.

It freezes all the time, sometimes just for moving the cursur to the left, and whenever i try to change view types, colors, the filter, etc..
and the biggest problems for me right now is it won't let me add another source.
But whenever I go to Add Source and that freezes too!

So currently I'm stuck with no working videos and I'm unable to load another source.
Any ideas?

P.S. It's late. The debug log will wait, i'll post it tomorrow.
Reply
#2
Do these problems occur when using the default confluence skin too?
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#3
My guess it's Aeon Nox related and they can't find why it freezes xbmc. Since Frodo will be released soon no work has been put into solving that anymore.
Besides running Aeon Nox is a too heavy skin for atv2.
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#4
(2012-12-16, 14:50)Martijn Wrote: My guess it's Aeon Nox related and they can't find why it freezes xbmc. Since Frodo will be released soon no work has been put into solving that anymore.
Besides running Aeon Nox is a too heavy skin for atv2.

I've noticed that myself and have since switch to confluence.
Overall the GUI system works better, but I'm having issues with connectivity.

When it's connected thru wi-fi, it stops after an episode and a half (give or take) and returns me to ATV Home Screen.
When I run it thru ethernet (really just wifi from desktop connected with ethernet cable + internet sharing) it will usually play all the selections i want without messing up, but now regardlesss of what I try it crashes.

I'm not very good with log files, but i get the pastebin stuff.
Someone inform me quickly how to get a hold of my log file
Reply
#5
It's all in the stickies at the top of the forum...
Reply
#6
debug log (wiki)
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply
#7
I use Metropolis on my ATV2 (though still running Eden) and it works great, if you want a non-Confluence option.
Reply
#8
Currently I'm finding that using confluence with ethernet is pretty much perfect. Aesthetically I don't care.
Although I'm having issues with trying to use a constant source.
I'm really only able to connect to the shared folders with the zeroconf setting, but the location changes after a day and it can no longer connect and I have to select it all over again.

I gave up on trying to use the built in movies and tv, I load it from Video > files every time, but overall a quick process.
Is there a way to fix that? I'd like to be able to use the different home options at the very least
Reply
#9
Give your nas or whatever i serving your files a static ip and avoid upnp - that will fix the source and you can scrspe the media for getting it into your database.
AppleTV4/iPhone/iPod/iPad: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for Kodi: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
Reply



XBMC freezing often. Crashing00