Guide data no longer showing
#1
Hey Guys, I just went to my guide and there's no data, I use the xmltv method to get date to my guide.

I've rebooted, I've restarted the pvr (Mediaportal) and still nothing there.

Am I missing something here?

I've been using xbmc for a couple months now and I've always had guide data since setting up, but today it seems to have vanished.

I have not made any changes
Office: Nvidia Shield | Kodi 18.6 | Samsung 43" 
Bedroom 1: MiBox | Kodi 18.6 | Samsung 40" 
Bedroom 2:  MiBox4 | Kodi 18.6 | Panasonic 32" 
Basement:  Mibox4 | Kodi 18.6 | Samsung 40" 
Basement GuestRm: Mibox4 | Kodi 18.6 | Samsung 36" 
Reply
#2
No idea. I've seen that Dushmaniac recently changed EPG related items in the Frodo RC code but not sure if that is related.
In case you also installed MediaPortal, check there if you see EPG data there. If not, you might want to check if the MediaPortal TVServer database itself contains EPG data. E.g. use a program like HeidiSQL to connect to the MySQL database and check the mptvdb\program table.

Enable debug logging in XBMC and check your xbmc.log file for EPG related messages. It might give you more clues.
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
#3
Thanks margro, there was no data in the mediaportal guide so I just replaced and the xmltv file and everything is working again.

It seems the xmltv file wasn't updating
Office: Nvidia Shield | Kodi 18.6 | Samsung 43" 
Bedroom 1: MiBox | Kodi 18.6 | Samsung 40" 
Bedroom 2:  MiBox4 | Kodi 18.6 | Panasonic 32" 
Basement:  Mibox4 | Kodi 18.6 | Samsung 40" 
Basement GuestRm: Mibox4 | Kodi 18.6 | Samsung 36" 
Reply



Logout Mark Read Team Forum Stats Members Help
Guide data no longer showing0
This forum uses Lukasz Tkacz MyBB addons.