Channel-Icon/Logo URLs
#1
Photo 
Hi,

here is my situation: I am using TVheadend (most time with the last commits) and for the Channel-Icons/Logos I am using local files. On the local machine this is ok. But when I am login from another PC, or from WAN, not LAN, I can't see the Logos.

Is it somehow possible that TVheadend...don't know...forwards the images or somehting like that so they are displayed correct?

Pyro
Reply
#2
Use a webserver (apache) on the server.
Reply
#3
Installing Apache is incompatible with the basic idea of a lightweight mediacenter. And if you think about it: TVHeadend has/is already some kind of webserver.
Reply
#4
I use xbmc for assigning icons to the channels. You just have to match the file names with the channel names and set the directory in xbmc Live TV settings.
Reply
#5
I've already assigned the icons to the channels. The filenames and directories are ok and XBMC on the LOCAL computer is showing them, but because these paths are local, every remote-pc/tablet/smartphone is not able to display them.
Reply
#6
I use URLs from http://www.lyngsat-logo.com/ - They have most European channels.

These work nicely everywhere.
Adam did hint that something easier for channel logos might be coming in version 3.4
Reply
#7
One thing that will be added soon is the ability for tvh to cache and serve logos locally. This might help if done right.

Adam
Reply
#8
sounds great, thank you Smile
Reply



Logout Mark Read Team Forum Stats Members Help
Channel-Icon/Logo URLs0
This forum uses Lukasz Tkacz MyBB addons.