MP Channels and EPG
#16
Update: Looks like I had to "Unblock" the download file, otherwise Win7 never even told me there was an issue.

I'm about to do a reboot to test things out. It is late, though, so I may not be playing with this for much longer.
Reply
#17
Let me know of the outcome when you get time, I'll continue to check back here until you tell me you're all set.
Office: Google TV | Kodi 18.9 | Samsung 43" 
Bedroom 1: MiBox | Kodi 18.9 | Samsung 40" 
Bedroom 2:  MiBox4 | Kodi 18.9 | Samsung 32" 
Basement:  Mibox4 | Kodi 18.9 | Samsung 40" 
Basement GuestRm: Mibox4 | Kodi 18.9 | Samsung 36" 
Reply
#18
Whoops! Forgot to update.

Working great! Thank you! Smile
Reply
#19
Great!! I'm glad it worked out for you.

Office: Google TV | Kodi 18.9 | Samsung 43" 
Bedroom 1: MiBox | Kodi 18.9 | Samsung 40" 
Bedroom 2:  MiBox4 | Kodi 18.9 | Samsung 32" 
Basement:  Mibox4 | Kodi 18.9 | Samsung 40" 
Basement GuestRm: Mibox4 | Kodi 18.9 | Samsung 36" 
Reply
#20
Oh, hey!

Now that I have this working, how do I make my TV channels show up like my list in Media Portal?

As far as I know, I have it set to:

Image

Resetting the PVR database does not seem to do anything either (possibly because I do NOT have an Admin account running XBMC, but a Regular Account so that my 5-year old doesn't get on there and do as much damage as me).

What is particularly irritating is when channels show up out of order, like in the screenshot below that has "03.0 KTBC (ABC)" coming after "24.3 LPB (PBS)".

Image
Reply
#21
I've been trying to figure that out also, I have an issue where one channel is out of place and no matter what I do I can't get it in order.

The way your channels are listed there, did you put the numbers in yourself? (24.1. 24.2, 24.3, and so on)
Office: Google TV | Kodi 18.9 | Samsung 43" 
Bedroom 1: MiBox | Kodi 18.9 | Samsung 40" 
Bedroom 2:  MiBox4 | Kodi 18.9 | Samsung 32" 
Basement:  Mibox4 | Kodi 18.9 | Samsung 40" 
Basement GuestRm: Mibox4 | Kodi 18.9 | Samsung 36" 
Reply
#22
I am also having similar issues for instance all of my channels and the epg data show up in the mediaportal tv guide but some of those channels don't show up in the xbmc epg timeline
Reply
#23
@hoopsdavis: i found that you can reorder the channels in Settings > LiveTV > General... Channel Manager. All mine were out of order and i used that.

@superxbmc: for you i would make sure that the TV service app, in the xmltv setup, when you do a load/refresh, that the channels you want are not red, or unchecked.


For my problem, i have one channel that is duplicating the data from the one above it. Originally i had chsen the wrong channel info in the Match area, but i later went back to correct it. I reset the EPG database and it did show the channel info as fixed, but this morning it shows as broke again.
Reply



Logout Mark Read Team Forum Stats Members Help
MP Channels and EPG0
This forum uses Lukasz Tkacz MyBB addons.