Win Frodo Missing some Album Cover art in id3 tags
#1
Most of the songs in my music library have album cover art embedded in the id3 tags of the (usually) mp3 format files.

After installing Frodo RC2 (my first attempt at Frodo) I noticed that the album cover art is not being displayed for many (but not all) of the songs. I still have a machine with the Eden build and I've confirmed that the art is properly displayed on that machine when using the same files.

I know that Frodo is using a new universal scraper for audio, but I would expect that info in the tags would always be used instead of doing scraping. Wondered if anyone else has seen this or if there is some info I could provide to see if this is reproducible?

Thanks,
--jp

Edit 1/1/13. It appears that this bug filed in Footprint: http://trac.xbmc.org/ticket/13840 matches this problem. There are also several other threads out there reporting a similar problem, so hopefully this will get fixed soon!
Reply
#2
(2012-12-29, 18:15)jpjpjp Wrote: Most of the songs in my music library have album cover art embedded in the id3 tags of the (usually) mp3 format files.

After installing Frodo RC2 (my first attempt at Frodo) I noticed that the album cover art is not being displayed for many (but not all) of the songs. I still have a machine with the Eden build and I've confirmed that the art is properly displayed on that machine when using the same files.

I know that Frodo is using a new universal scraper for audio, but I would expect that info in the tags would always be used instead of doing scraping. Wondered if anyone else has seen this or if there is some info I could provide to see if this is reproducible?

Thanks,
--jp

Edit 1/1/13. It appears that this bug filed in Footprint: http://trac.xbmc.org/ticket/13840 matches this problem. There are also several other threads out there reporting a similar problem, so hopefully this will get fixed soon!

Did you find a fix for this or has it been fixed in the latest build do you know? I want to upgrade to the latest build but dont want to risk having half my album art not showing again.
Reply
#3
Same problem! Any fix?

Please help. Driving me crazy.
Reply
#4
(2013-02-23, 01:31)cory r. Wrote: Same problem! Any fix?

Please help. Driving me crazy.

Still looking myself. What kind of PC are you using maybe it's hardware related.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Frodo Missing some Album Cover art in id3 tags00
This forum uses Lukasz Tkacz MyBB addons.