•   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 19
  •   
[RELEASE] HBO Nordic Addon
#16
Ok I found the error. In the meantime, if you want to be able to use the addon, I have the following workaround for you:
Activate the option called "Get information about TV-series from theTvDB.com" in the addon settings and it will work for you.

I will correct the error and release a new version tomorrow.
Reply
#17
I've now released a new version that fixes the script error.
See the first post for more info.
Reply
#18
Thanks for the add-on, overall it seems to work very nice here in Finland.

I have only one issue with the addon: I use XBMC with two displays and XBMC is set to run fullscreen on Display #2. The hbonordic application always launches on the primary display and I can't figure how to move the window to the other display. Any workaround for this?

Thanks
Reply
#19
(2013-01-09, 18:03)salski Wrote: Thanks for the add-on, overall it seems to work very nice here in Finland.

I have only one issue with the addon: I use XBMC with two displays and XBMC is set to run fullscreen on Display #2. The hbonordic application always launches on the primary display and I can't figure how to move the window to the other display. Any workaround for this?

Thanks

I've made a test version of the hbolauncher.exe that you can try.

Download the zip-file from here.
Extract the content of the zip-file (it contains the hbolauncher.exe and hbolauncher.exe.config).
These files should be copied to the lib folder under the hbonordic addon, which can be found here:
%appdata%\xbmc\addons\plugin.video.hbonordic\resources\lib

Copy the above path into Start | Run and press Enter.
This will bring up the File Explorer with the correct folder.

You then need to edit the hbolauncher.exe.config file and set which display the hbolauncher.exe should start on.
Below you can see the contents of the hbolauncher.exe.config file, change the value that belongs to the StartupScreen.
The default value is 0 which should be the primary display, changing the StartupScreen to anything but 0 will make it use the value from the config-file.
In your case I think you should change it to 1.

Please test this and let me know how it goes.
Image
Reply
#20
@MDDSD: Thanks for such a quick reply!

The launcher always started on the primary display both with config parameter of 0 and 1. Anything else I can try?
Reply
#21
(2013-01-09, 19:00)salski Wrote: @MDDSD: Thanks for such a quick reply!

The launcher always started on the primary display both with config parameter of 0 and 1. Anything else I can try?

No problem. Smile
You can download a new version of the hbolauncher.exe from here.
The Startupscreen should be set to 1.

I first thought that I could make these changes without having two screens to test on, but I had to connect my 19" server monitor to my workstation in order to get two screens.
And I'm glad I did that because I had not taken the offset into account.

Please try the new version and let me know.
Reply
#22
(2013-01-08, 20:42)MDDSD Wrote: I've now released a new version that fixes the script error.
See the first post for more info.

Thank you! I have downloaded and installed XBMC 12 and HBO addon on my other laptop and there everything works without any problem. There must be something weird on my HTPC that is creating the script error. Strange since HBO works perfect on my HTPC when i open HBO "manually" both in IE, Chrome and FireFox. I also tried in my old XBMC v11 install folder but same error. Perhaps something in that PCs current user profile. I will leave it as is for now.

Keep up the good work Smile
Reply
#23
Quote:Thank you! I have downloaded and installed XBMC 12 and HBO addon on my other laptop and there everything works without any problem. There must be something weird on my HTPC that is creating the script error. Strange since HBO works perfect on my HTPC when i open HBO "manually" both in IE, Chrome and FireFox. I also tried in my old XBMC v11 install folder but same error. Perhaps something in that PCs current user profile. I will leave it as is for now.

Keep up the good work Smile

Thanks Smile

According to the xbmc.log file the error you had was due to TVdb not being activated and some code that was specific for this was being called.
If you want you could post the xbmc.log file again, perhaps there is something else that's causing the error this time.
Reply
#24
Guys, I'm getting a "add-on does not have the correct structure"

Any solutions?

I'm on iOS, so maybe thats why it isnt working??
Reply
#25
(2013-01-20, 11:14)benethil Wrote: Guys, I'm getting a "add-on does not have the correct structure"

Any solutions?

I'm on iOS, so maybe thats why it isnt working??

The addon is only supported on Mac OS/X and Windows, this is because of the Widevine DRM support that only supports Mac OS/X and Windows.
Reply
#26
Damn!

Thanks for your quick reply...
Reply
#27
(2013-01-05, 11:55)MDDSD Wrote:
(2013-01-05, 11:43)Macala Wrote: I get a scritp-error for the plugin when I try to use my credentials for HBO Nordic Denmark. I also have problems changing the country to Denmark.

Hope you can help

Is it possible for you to send med your xbmc,log file. It's located under %appdata%\xbmc (if you are running on Windows).
Also are you able to login to http://www.hbonordic.se with your login credentials using a webbrowser?

Still haven't signed up for HBO, but installed the Add-on anyway. I can confirm that Swedish is the only language option in the Add-on settings. Will other languages be available (Danish)?
Personal HTPC build:
Casing: M350 mini-ITX
Motherboard: Intel DH61AG
CPU: Intel Core i3-3125
RAM: Corsair 4GB DDR3
HD: OCZ Nocti 60GB m-Sata
Cooling: Scyhte Kozuti SCKZT-1000
PSU: HP 135W 19V external adapter
Controller: Xbox 360 Wireless
OS: Windows 7 Ultimate
Software: XBMC Frodo v.12
Reply
#28
(2013-01-21, 18:40)goAMinD Wrote:
(2013-01-05, 11:55)MDDSD Wrote:
(2013-01-05, 11:43)Macala Wrote: I get a scritp-error for the plugin when I try to use my credentials for HBO Nordic Denmark. I also have problems changing the country to Denmark.

Hope you can help

Is it possible for you to send med your xbmc,log file. It's located under %appdata%\xbmc (if you are running on Windows).
Also are you able to login to http://www.hbonordic.se with your login credentials using a webbrowser?

Still haven't signed up for HBO, but installed the Add-on anyway. I can confirm that Swedish is the only language option in the Add-on settings. Will other languages be available (Danish)?

I've restricted the language support to Swedish for now, but you should be able to use the addon with a Danish HBO Nordic subscription.
The content should be the same for all the nordic countries. I'll try and add support for Danish in the next version.


Reply
#29
Ok cool, will try it out. Thanks for your prompt answer
Personal HTPC build:
Casing: M350 mini-ITX
Motherboard: Intel DH61AG
CPU: Intel Core i3-3125
RAM: Corsair 4GB DDR3
HD: OCZ Nocti 60GB m-Sata
Cooling: Scyhte Kozuti SCKZT-1000
PSU: HP 135W 19V external adapter
Controller: Xbox 360 Wireless
OS: Windows 7 Ultimate
Software: XBMC Frodo v.12
Reply
#30
Edit: solved problem! It was wrong password :S
Reply
  •   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 19
  •   
 
Thread Rating:
  • 4 Vote(s) - 3.75 Average



Logout Mark Read Team Forum Stats Members Help
[RELEASE] HBO Nordic Addon3.754
This forum uses Lukasz Tkacz MyBB addons.