Dependencies not met
#1
Does anyone have a simple answer how to fix this dependencies not met problem. Now I have many broken add ons including Ice films I tried to uninstall and now ican not even re install Iceilms

Help
Joe
Reply
#2
No Icefilms help here. See: Forum rules (wiki)

Do you have another add-on example?
Reply
#3
If you get dependencies not met it means the addons don't comply with our current guidelines.
Contact addon author to update the addon
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#4
I listed icefilms because it effected my the most but there are many broken add ons now because of this problem. I am running the 12 Frodo on a android device. Looks like it may have started after recent updates. My windows version seems to be running fine.

Looks like it is effecting all add ons video and program

Thanks
Joe
I have another andriod install with a eden version I will see how that is responding
Reply
#5
(2013-01-18, 15:56)Ned Scott Wrote: Do you have another add-on example?

I do Smile My repo of add-on's. Some are broken but not marked as, yet browsing it from an android device almost all are shown as broken (dependencies not met).
repo-addon -> http://divingmules-repo.googlecode.com/f...addons.zip

Sorry, I haven't taken the time to look any further.
Reply
#6
I have the same problem, dependencies not met, & various add on broken.

Any ideas?

Please
Reply
#7
(2013-01-18, 16:21)divingmule Wrote:
(2013-01-18, 15:56)Ned Scott Wrote: Do you have another add-on example?

I do Smile My repo of add-on's. Some are broken but not marked as, yet browsing it from an android device almost all are shown as broken (dependencies not met).
repo-addon -> http://divingmules-repo.googlecode.com/f...addons.zip

Sorry, I haven't taken the time to look any further.

No problems here with RC3 android
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#8
Seems that after updating from RC2 to RC3, any unofficial add-on repositories you need to "force refresh".
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Dependencies not met00