Solved TVHeadend Issue with Tevii S660 - Bad Signal quality. Or Not?
#1
Exclamation 
Hi Guys,

as seen in the Thread Titel I'm struggling with TVHeadend. At least I Think so.
I've got running a ZBox HD ID40 with OpenELEC+Pulse at latest version which is 2.0.4 togheter with an Tevii S660 DVB-S2 USB.
In principal the System is working but i ve got problems with recieving some of the transponder signals.

For Example:
Quote:Jan 20 23:25:06 Service: Subscription "127.0.0.1 [ XBMC Media Center ]": Skipping "Montage Technology DS3000/TS2020/ASTRA 1: 11,494,000 kHz Horizontal (Default (Port 0, Universal LNB))/Das Erste HD" -- Quality below 10
Jan 20 23:25:08 htsp: 127.0.0.1 [ XBMC Media Center ]: Disconnected
Jan 20 23:25:08 subscription: "127.0.0.1 [ XBMC Media Center ]" unsubscribing from "Das Erste HD"

or:
Quote:Jan 20 23:24:07 subscription: "127.0.0.1 [ XBMC Media Center ]" subscribing on "Sky Sport HD 2", weight: 150, adapter: "Montage Technology DS3000/TS2020", network: "BetaDigital", mux: "BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))", provider: "SKY", service: "Sky Sport HD 2", quality: 100
Jan 20 23:24:08 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: H264 @ #1023: Continuity counter error
Jan 20 23:24:08 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: AC3 @ #1027: Continuity counter error
Jan 20 23:24:08 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: AC3 @ #1028: Continuity counter error
Jan 20 23:24:09 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: H264 @ #1023: Continuity counter error, 1 duplicate log lines suppressed
Jan 20 23:24:09 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: AC3 @ #1027: Continuity counter error, 1 duplicate log lines suppressed
Jan 20 23:24:09 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: AC3 @ #1028: Continuity counter error, 1 duplicate log lines suppressed
Jan 20 23:24:09 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: TELETEXT @ #32: Continuity counter error
Jan 20 23:24:10 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: H264 @ #1023: Continuity counter error, 2 duplicate log lines suppressed
Jan 20 23:24:10 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: AC3 @ #1027: Continuity counter error, 2 duplicate log lines suppressed
Jan 20 23:24:10 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: AC3 @ #1028: Continuity counter error, 2 duplicate log lines suppressed
Jan 20 23:24:10 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: TELETEXT @ #32: Continuity counter error, 1 duplicate log lines suppressed
Jan 20 23:24:10 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: CA @ #6657: Continuity counter error
Jan 20 23:24:10 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: CA @ #7937: Continuity counter error
Jan 20 23:24:10 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: CA @ #6913: Continuity counter error
Jan 20 23:24:10 TS: Montage Technology DS3000/TS2020/BetaDigital: 11,992,000 kHz Horizontal (Default (Port 0, Universal LNB))/Sky Sport HD 2: CA @ #7425: Continuity counter error
Jan 20 23:24:10 htsp: 127.0.0.1 [ XBMC Media Center ]: Disconnected
Jan 20 23:24:10 subscription: "127.0.0.1 [ XBMC Media Center ]" unsubscribing from "Sky Sport HD 2"

Regarding the two examples i must say that i am a bit confused, cause other channels do work quite well. I have also tested the Installation with an Pace S HD 201 Sat-Reciever. Absolute no Problems at all. Every Channel is working.

So now I thought about changing the DVB-S Device which means to change from USB to an an internal DVB PCI Express Card such as the CineS2. The Problem is, that the CineS2 isn't that cheap and I am not sure if this will solve my Problem. Just thought that an internal solution would be better Smile

Hope that somebody can give me some help on this issue.

Thanks in advance.
Reply
#2
moin !
i have two of these boxes: Cinergy S2 USB HD
they look alike your tevi boxes and the are reported in TVH as Montage Technology DS3000/TS2020 too.
my TVH setup runs only for about 10 days, its pretty fresh but works good and smooth so far.
but two days ago i had the same issue:

one usb box had 100% signal rate on all detected muxes the other one had on some muxes only 0-30% quality rate.
very strange...
i deleted all muxes of that specific box and did a new "autodetect of all muxes" check button, wait some minutes and...
tadaaa: all muxes are detected again with 100% quality...

very strange...
FYI.
i used these boxes about a yaer with VDR on a easyvdr distribution.
had some strange issues as well.
sometimes "Das Erste HD" works sometimes not.
i will report my insights if i found some...

maybe these boxes are toooooo cheap to be good? i paid only 80€ bucks for both...

Reply
#3
Hi ich4711,

Same over here. At least regarding the drop down of signal quality when the system is up for some days. Autodetecting the muxes works for me too, but for sure that's not the idea of tvheadend Wink

No one out there who is able to give us both a hint to the right direction? Of course i will also welcome a final solution Wink
Reply
#4
Turn off monitoring signal quality, see if it helps. It did/does some weird stuff to my system.
Reply
#5
Hi Begall,

Thx for your reply. Will try this at the Weekend, when i am back at home. Will come back with some Feedback then.
Reply
#6
Hi Begall,

just tried it! Tada! It works. You saved me 130 € Wink

Thx a lot.
Reply
#7
moin !
here some of my insights:
yes, disable all uneeded checkbuttons in the adapter config page helps alot.
less is more ;-)

however, for my unreliable signal strength and glitches during live tv i pimped my setup a little.
a week ago i replaced the quad LNB with a quattro LNB / multiswitch combo (about 50€ bucks)
and it seems that 1. the usb boxes dont get so hot anymore and 2. the signal strength is much more stable on all muxes and 3. no glitches during live tv anymore.


my2cents

Reply



Logout Mark Read Team Forum Stats Members Help
TVHeadend Issue with Tevii S660 - Bad Signal quality. Or Not?0
This forum uses Lukasz Tkacz MyBB addons.