DSPlayer (DirectShow Player for XBMC) Frodo build available
Hi

1st thanks for the effort, this is so faster than original player (wit right decoders).

However I can't really use it on my old crap netbook with Unichrome Pro II IGP (64MB) - for some reason videos very often won't play in XBMC window but instead in separate window title "ActiveMovie Window". I noticed that when this happens video renderer in plaing file info ("O" button) is shown as "Video Renderer", not the XBMC VMR... Sometimes video won't play at all, despite XBMC thinking it's playing - then there will be no Video Renderer at all visible in playing file info. I tried using EVR (I'm on XP - I registered dll that came with Net Framework) but results were similar. The thing that puzzles me is that the very same video will play OK at one time but on another try it may play OK or play in seperate window... Oh, and I can't use true full screen in XBMC as I will get strange doubled-flashing video with VMR or fuzzy lines video with EVR... Any ideas (other than upgrading graphics drives which didn't help)Huh I even restored Windows image and reinstalled XBMC & K-lite (tried with other codec packs & codec combinations before) but to no avail...

Debug Log: http://pastebin.com/6dhfFXpL

Thanks
Reply


Messages In This Thread
RE: DSPlayer (DirectShow Player for XBMC) Frodo build available - by maronn - 2013-06-29, 12:20
HELP!!! - by takiyon - 2014-12-28, 16:12


Logout Mark Read Team Forum Stats Members Help
DSPlayer (DirectShow Player for XBMC) Frodo build available8
This forum uses Lukasz Tkacz MyBB addons.