•  Previous
  • 1
  • 91
  • 92
  • 93
  • 94(current)
  • 95
  • Next 
 
Thread Rating:
  • 8 Vote(s) - 5 Average
DSPlayer (DirectShow Player for XBMC) Frodo build available
(2015-04-02, 00:27)aracnoz Wrote: i'm building right now the setup with pixelshaders support

i fixed something on "system filter ds mertis" that now are properly recognized by DSPlayer

@vicmanpergar

have you set kodi in real fullscreen instead windowed mode?


p.s.

I think these will be the last changes

Helix should not have any update, so until a stable version of isengard i can rest

That sounds good. H
Reply
That sounds good. How do you configure Xy-SubFilter? During playback?
Reply
i'm done, and i will hope even for a while

everything it's in my signature

ciauzzz
Reply
(2015-04-02, 00:46)aracnoz Wrote: i'm done, and i will hope even for a while

everything it's in my signature

ciauzzz

Thanks! I'll give it a spin.
Reply
@aracnoz

Nope, it's in full screen window instead of true fullscreen.
But it is working ok for me without the delay, so i got no real problem Smile

Edit: ouch, new version, what a speed! lol
Will download tomorrow, time to sleep here!!
Thanks aracnoz
HTPC
Silverstone Grandia GD05 - Intel i5 3570k -Asus H61M-G Micro-ATX - Unidad Blu-ray
MSI GTX970 4GB GDDR5 - 8 GB RAM DDR3 - AVR Yamaha RX-V473 5.1 - LG  OLED 55C7V


Reply
Thank you aracnoz. Fast work. Shaders are working fine.

One last thing that's bothering me. No matter which direct sound device i set in dsplayer config the sound always outputs to the AMD High Definition Audio.
I guess in my system it's the system default.

With DVDPlayer in Kodi i can switch and direct the sound output to different devices. What i'm doing wrong?

[Image: sound_zpsoh1hywpd.jpg]
Reply
Are there still plans to start a new thread?

If anyone is interested, I updated the DSPlayer set-up guide to include installation links, configuration instructions and default support for XySubFilter in the included download files. I also added a completed playercorefactory.xml that should send live TV and Internet streams to DVDPlayer.

The link is in my signature.

I think this release warrants a new thread...
Reply
Everything appears to be working well on my test computer.

I must say thanks again to aracnoz and madshi. You have recreated my dream set-up of madVR, XySubFilter and ReClock in Kodi. I never thought it would happen.
Reply
I have an interesting issue. I have seen it with earlier builds as well but didn't have a chance to report until now. I just tested it with the latest MadVR (87.16) and latest Kodi/DSPlayer install from aracnoz.

Issue: Some MKV videos have very dark pictures (wrong, missing colors) when I play them in Kodi using MadVR in either full screen exclusive or full screen overlay. As soon as I press CTRL+Enter to get out of Full screen mode, the picture corrects itself. but if I press CTRL+Enter again, the same problem comes back.

I tested DSPlayer with EVR, MPC-HC with same MadVR / LavFilters and MediaBrowser Theater with LAV & MadVR but I couldn't repro this bug in any of the other environments. So I assume it's something to do with DSPlayer and MadVR integration.

Here is a link to screenshots and a sample video with this problem:
https://www.dropbox.com/sh/pxhs1fgk44l1w...Ckxsa?dl=0

My GPU is a NVidia GTX 760 running the latest NVidia drivers.

Anyone else experimented such issues? aracnoz, Madshi - can you guys take a look and give some suggestions?

Appreciate the help!
Reply
(2015-04-02, 06:10)dbezerra Wrote: I have an interesting issue. I have seen it with earlier builds as well but didn't have a chance to report until now. I just tested it with the latest MadVR (87.16) and latest Kodi/DSPlayer install from aracnoz.

Issue: Some MKV videos have very dark pictures (wrong, missing colors) when I play them in Kodi using MadVR in either full screen exclusive or full screen overlay. As soon as I press CTRL+Enter to get out of Full screen mode, the picture corrects itself. but if I press CTRL+Enter again, the same problem comes back.

I tested DSPlayer with EVR, MPC-HC with same MadVR / LavFilters and MediaBrowser Theater with LAV & MadVR but I couldn't repro this bug in any of the other environments. So I assume it's something to do with DSPlayer and MadVR integration.

Here is a link to screenshots and a sample video with this problem:
https://www.dropbox.com/sh/pxhs1fgk44l1w...Ckxsa?dl=0

My GPU is a NVidia GTX 760 running the latest NVidia drivers.

Anyone else experimented such issues? aracnoz, Madshi - can you guys take a look and give some suggestions?

Appreciate the help!

I've GTX760 with latest drivers on one of my system. Never experienced this issue. But it seem like something about HW Accelerated gone wrong. Try set it to software in LAVFilters & Kodi and see if it makes difference.

Edit: Downloaded Sample and it plays fine on my DSPlayerMadVR. So I guess something wrong with your setup.
Reply
(2015-04-02, 06:18)oldpoem Wrote:
(2015-04-02, 06:10)dbezerra Wrote: I have an interesting issue. I have seen it with earlier builds as well but didn't have a chance to report until now. I just tested it with the latest MadVR (87.16) and latest Kodi/DSPlayer install from aracnoz.

Issue: Some MKV videos have very dark pictures (wrong, missing colors) when I play them in Kodi using MadVR in either full screen exclusive or full screen overlay. As soon as I press CTRL+Enter to get out of Full screen mode, the picture corrects itself. but if I press CTRL+Enter again, the same problem comes back.

I tested DSPlayer with EVR, MPC-HC with same MadVR / LavFilters and MediaBrowser Theater with LAV & MadVR but I couldn't repro this bug in any of the other environments. So I assume it's something to do with DSPlayer and MadVR integration.

Here is a link to screenshots and a sample video with this problem:
https://www.dropbox.com/sh/pxhs1fgk44l1w...Ckxsa?dl=0

My GPU is a NVidia GTX 760 running the latest NVidia drivers.

Anyone else experimented such issues? aracnoz, Madshi - can you guys take a look and give some suggestions?

Appreciate the help!

I've GTX760 with latest drivers on one of my system. Never experienced this issue. But it seem like something about HW Accelerated gone wrong. Try set it to software in LAVFilters & Kodi and see if it makes difference.

Edit: Downloaded Sample and it plays fine on my DSPlayerMadVR. So I guess something wrong with your setup.

Tried to play with HW acceleration but made no improvements. It really seems to be related to Kodi. Here is what I found now: If I start Kodi in Windowed mode, the video always plays fine - even if I change it to full screen during playback (CTRL+Enter). But if I start Kodi in full mode or full window mode then the video only looks correct when I change the screen to Window during playback.

None of those problems exist when using EVR in Kodi or using MPC-HC/LAV/MadVr.
Reply
Not sure, it plays fine with all those window, fullscreen mode in my GTX760 system. Can't produce the artifact like in picture you captured. Maybe try reset madvr settings to default by apply default reg. And start from scratch , it would be hard to fix if it can't reproduce on other similar system
Reply
(2015-04-02, 07:08)oldpoem Wrote: Not sure, it plays fine with all those window, fullscreen mode in my GTX760 system. Can't produce the artifact like in picture you captured. Maybe try reset madvr settings to default by apply default reg. And start from scratch , it would be hard to fix if it can't reproduce on other similar system

thanks for the suggestion. I reset all MadVR settings but nothing has changed. Kind of expected since I could use the same MadVR settings when playing via MPC-HC.

Hopefully aracnoz can take a look at it. Are there any logs I can provide to make this investigation easier?
Reply
that was a madvr issue. update madvr to 87.17!
Reply
I know I've already said it...but thanks so much for making MadVR integration happen. The image fidelity @ 4k i(1080p upscaled) is astounding!

Thanks again.

K
Reply
  •  Previous
  • 1
  • 91
  • 92
  • 93
  • 94(current)
  • 95
  • Next 
 
Thread Rating:
  • 8 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
DSPlayer (DirectShow Player for XBMC) Frodo build available58