Linux Can't rewind video on youtube
#1
Hello everyone, it's my first post here and I'm already asking for helpSad. I'm having problems with the youtube addon, maybe with others also, haven't really used anything else to be honest. When I want to rewind a video I move the slider, playback stops and that's it. I don't know what to do, when i click play, video starts working again, without it being rewound. Same thing happens when I try the rewind button or keyboard keys. I'm using Raspberry Pi and the latest Raspbmc. I also have XBMC installed on a desktop PC with LMDE XFCE and same thing happens there. Is there a solution?
Reply
#2
I tried Xbian, same thing happens there also. I forgot to mention that this happens on longer videos. I'm watching lectures which are a bit over an hour long, for short clips 2-3 minute clips rewind works. I guess it tries to buffer all the way to that point where I want it to go, or something like that....instead of starting to buffer from that point....I'm just guessing. Nobody else is having these problems?
Reply
#3
haven't tested yet so cant say but you can try timeline jump instead if that works ?
Reply
#4
Thanks for your reply. Timeline jump also doesn't work, if you're referring to the slider from the OSD when the video is playing.
Reply
#5
no i meant to type the time from num pad, like type 0:30:00 for skip to 30 mins Wink
Reply
#6
Sorry about that, tried it, it doesn't work. Again this is only for longer videos. Try to find a video that's 1h or 2h long on youtube and rewind it. Slider doesn't work, typing the time doesn't work, rewind buttons on the OSD aren't working and rewind buttons on the keyboard aren't working either. Tried OpenElec, Xbian, Raspbmc, XBMC on LMDE XFCE......

Short 10-15 minutes videos are rewound, but it's also not working properly. For example, video showed that it's at 5 minutes but it was actually playing video from the beginning. I hope I'm being clear....I guess I'm the only one with this problem...Sad
Reply
#7
Ok, so I've tested the issue you mentioning here but i can't reproduce it.
For me all working as it should.
tested on Ancient Aliens Debunked - (full movie) HD and as you can see the video is 3:10:44 long

I can skip in steps, jump in time, use the progress bar in playback OSD, etc all works fine.

So this make me think that you may have an issue with your connection. It can be the sped of your local or broadband sped or any part of your network HW RPi included
Reply
#8
OK then, I have 4Mbit connection, which works OK on my main desktop. I'll give this particular video a try, perhaps video codec which is used in the video plays a role somehow. Thanks for the effort....
Reply
#9
Hello, me again. I tried to rewind the video that you've posted, the aliens one, and guess what, I can rewind it.
http://www.youtube.com/watch?v=PJWLt1TmAy4

This one however does not work, can you please test it with the one I gave and see if it will work for you.
Reply
#10
will test as soon as I can
Reply
#11
It seems the youtube addon isn't working at all for the moment....
http://forum.xbmc.org/showthread.php?tid=79487&page=297
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Can't rewind video on youtube00