XBMC not installing. Help!
#16
Just so everyone knows, using the hub wizard is totally unsupported. We don't make it and we won't be able to help you if something goes wrong with it. I strongly advise against using it.
Reply
#17
it wont let me force. It says dpkg: unknown force/refuse option `org.xbmc.xbmc-atv2_11.0-4_iphoneos-arm.deb'

Type dpkg --help for help about installing and deinstalling packages [*];
Use `dselect' or `aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;
Type dpkg --license for copyright license and lack of warranty (GNU GPL) [*].

Options marked [*] produce a lot of output - pipe it through `less' or `more' !
Reply
#18
The wizard does not install xbmc depro. All it does is configure it. But i read they do not support it on eden anymore. Which really all its doing is adding many of the more popular add ons for XBMC for you rather then you doing it. the NITOTV installer installs xbmc or you can do it via command line.
Not stepping on anyones toes just wanted to make it clear that up for others who dont know
Reply
#19
(2013-02-14, 23:24)ilovemymac Wrote: it wont let me force. It says dpkg: unknown force/refuse option `org.xbmc.xbmc-atv2_11.0-4_iphoneos-arm.deb'

Type dpkg --help for help about installing and deinstalling packages [*];
Use `dselect' or `aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;
Type dpkg --license for copyright license and lack of warranty (GNU GPL) [*].

Options marked [*] produce a lot of output - pipe it through `less' or `more' !

replce --force with --force-all
Reply
#20
(2013-02-09, 01:49)depro Wrote:
(2013-02-09, 01:41)miappa Wrote: Try to install threw command line:
http://wiki.xbmc.org/index.php?title=How...and_line_2

Thanks but it doesn't work. I try the first command with Putty (apt-get install wget) and I get the same errors: "dependencies not met". I get this: "The following packages have unmet dependencies:
beigelist: Depends: mobilesubstrate (>= 0.9.3353-1) but it is not going to be installed
com.firecore.maintenance: Depends: mobilesubstrate but it is not going to be installed
com.nito.nitotv: Depends: mobilesubstrate but it is not going to be installed
com.nito.sshack: Depends: mobilesubstrate but it is not going to be installed
com.nito.updatebegone: Depends: mobilesubstrate but it is not going to be installed"

Ratz!

Hello,
I found a solution for this problem in this Forum:
[url=http://insanelyi.com/topic/13135-terminal-error/
]http://insanelyi.com/topic/13135-terminal-error/
[/url]
in Post #22
In the File apt.modmyi.com_dists_stable_main_binary-iphoneos-arm_Packages
You have to change the word MobileSubstrate to mobilesubstrate
under path /var/lib/apt/lists
You can copy the file with WinSCP to your computer and open the file with notepad++ and search for the word. And change the Letter.
Save the File and copy the file back to the atv2
after the enter of the command with putty :
apt-get update && apt-get update && apt-get upgrade
I can install the xbmc with
apt-get install org.xbmc.xbmc-atv2
and it works with 5.2.
Maybe somebody can write an easy Tutorial.
Sorry for my bad english
Reply



Logout Mark Read Team Forum Stats Members Help
XBMC not installing. Help!0
This forum uses Lukasz Tkacz MyBB addons.