Win Frodo Library Problem
#1
Hi all,

since I've upgraded XBMC to Frodo on Windows 7, my movie library is broken. After each reboot when I try to play a movie in library mode, a popup says: "This file is no longer available" for each item in the movie library. Nevertheless I can play them perfectly in file mode.

When I manually "Scan for new content", the library works again, so it seems that the automatic library update on startup is the problem. The logfiles say:

17:24:27 T:3812 WARNING: VIDEO::CVideoInfoScanner:Tonguerocess directory 'smb://192.168.0.10/media/Videos/xxx/yyy/' does not exist - skipping scan.

I've already removed the source completely and added it again. As you see, I use Samba and IP addresses instead of Hostnames.

Is there a solution for this problem? It did work perfectly on Eden with the same setup. The problem occurs only after a reboot, if i close XBMC with a working library and restart it within the same Windows "session", it still works.

Thanks,
Julian


Reply
#2
No one with the sam problem, or maybe a solution? Wink
Reply
#3
Furthermore, this problem seems NOT to exist on my RaspBMC Frodo, just on the Windows 7 version of XBMC. So maybe this can be moved to "Windows specific"...
Reply
#4
The "scan for new content" will only work though, if I have manually entered the share path through file mode once...
Reply
#5
debug log (wiki) needed.
Reply
#6
Here you go: http://pastebin.com/K1CJdxUY

btw, this one was generated on another Win7 machine with XBMC Frodo just now, so the problem is not only related to the machine. The problem occurs after the first time the automatic library update is run.
Reply
#7
I'm on Windows XP SP3 with same problem. Auto library update won't worked at XBMC startup, sometime if I play a movie first, a notice appeared with like "blablabla not found from your library" message. That suggests it can not connect properly.

My source from NAS samba and I tried identify what's the problem.

I tried connecting to the NAS manually firstly on Windows with using
Code:
\\<ip-address-nas>\<path>
successfuly and then start XBMC == the result is auto library update is works without any problem.

But, when I restart or reset previous (saved) smb connection using command
Code:
net use * /delete
and then start XBMC, the problem appeared again.

I heard on Eden version, the problem does not occur. I still waiting any fix for this.

Thanks. Blush

Debug log: xbmc.log
Reply
#8
Hi,

any progress on this issue?

i have the same problem with the shares on my NAS.
Maybe this is related sleeping hard drives?

Best,
Darkelf
Reply
#9
I don't think so, as the file mode works perfect.
Reply
#10
Not sure, but then again I only know how to look for the basic stuff in debug logs. I'll move this over to the Windows forum to see if it will get more focused exposure there.
Reply
#11
I Had the same problem, this wil fix it.

http://forum.xbmc.org/showthread.php?tid...pid1366201
Reply
#12
(2013-02-11, 13:05)ju^ju Wrote: No one with the sam problem, or maybe a solution? Wink

I have this problem and google brought me here. I have two htpc's setup with library sync.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Frodo Library Problem00