Black bars surrounding picture
#1
I've searched but all the issues seem to be related to minimising black bars when the aspect ratio does not match the TV's. This does not worry me - I am happy for the correct aspect ratio to be displayed and black bars to be used to compensate for this. My issue is that black bars are displayed around the film both horizontally and vertically. These cannot be reduced but not erased by zooming the film, so it seems as if XBMC is artificially limiting the screen space for some reason. The menu displays perfectly without any changes to the video calibration settings so I am not sure why black bars are introduced during movie playback. Any suggestions?

EDIT: The films also do not have hard-coded black bars so there is no reason for black bars to be along both directions.

EDIT2: Just checked out a 16:9 film, there are still black bars around both edges so it's not compensation for the aspect ratio. The OSD is also superimposed over the 16:9 film rather than outside the black bars, so XBMC is definitely doing some sort of underscanning for some reason. Both Windows and the XBMC menu outside of actual video playback both show normally right up to the edges of the screen.
Reply
#2
Try bringing up the on-screen-display during playback, going to video options, and changing the zoom mode. There should be one that says "normal", that should fix it, and then you can "set as default for all videos". Though it should be that way by default already, so I'm not sure if that's the issue here.
Reply
#3
(2013-02-12, 13:06)Ned Scott Wrote: Try bringing up the on-screen-display during playback, going to video options, and changing the zoom mode. There should be one that says "normal", that should fix it, and then you can "set as default for all videos". Though it should be that way by default already, so I'm not sure if that's the issue here.
Nope, it's already "Normal" and even when zooming there are still black bars. As mentioned, the OSD itself even has the black bars around it.
Reply
#4
Tried playing around with the TVs aspect ratio options? Try setting it to auto.
Reply
#5
If you are using an ATI/AMD GFX card and adjusting refresh rate to match display, then you may need to set overscanning in the Catalyst Control Centre (My Digital Flat Panels\Scaling Options - set to overscan to 0%). You should do this for each refresh rate you use (24, 50 etc) and save each one. Well known issue for ATI cards.
Reply



Logout Mark Read Team Forum Stats Members Help
Black bars surrounding picture0
This forum uses Lukasz Tkacz MyBB addons.