•   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 7
  •   
[RELEASE] Simplicity for XBMC 12.x (Frodo)
#16
You can access the skin settgins from the "Settings" -> "Appearance" -> "Skin Settings".

The shortcuts on the Home menu are not functional. That will be fixed in the next release.
Reply
#17
(2013-02-25, 15:56)Balinus Wrote: You can access the skin settgins from the "Settings" -> "Appearance" -> "Skin Settings".

The shortcuts on the Home menu are not functional. That will be fixed in the next release.

Found the main menu items disabling. Thx!

Let's see the LiveTV things:
1. When entering the View options panel is active. I think it shouldn't be.
2. No Recording button while playing.
3. The radio playing is terrible. stopping, dragging. When I try it from Argus-TV it works nicely. But it can be PVR addon issue, too.
Reply
#18
(2013-02-25, 20:25)KundK Wrote: Found the main menu items disabling. Thx!

Let's see the LiveTV things:
1. When entering the View options panel is active. I think it shouldn't be.
2. No Recording button while playing.
3. The radio playing is terrible. stopping, dragging. When I try it from Argus-TV it works nicely. But it can be PVR addon issue, too.

Thanks for the feedback.

1. Well, it micmick the default behaviour, as seen on Confluence. I could change that if people feel it's unnecessary.
2. So, while a channel is played you dont have access to a recording function? Do you have a screenshot maybe?
3. Did you tried with another skin? That would indicate if it's the PVR addon or not.

Thanks again!
Reply
#19
(2013-02-25, 20:44)Balinus Wrote: Thanks for the feedback.

1. Well, it micmick the default behaviour, as seen on Confluence. I could change that if people feel it's unnecessary.
2. So, while a channel is played you dont have access to a recording function? Do you have a screenshot maybe?
3. Did you tried with another skin? That would indicate if it's the PVR addon or not.

Thanks again!

1. Yeah, I see it's the default on Confluence. I still find it annoying. But maybe it's only me.
2. See the screenshot below.
3. Same with Confluence, so it's not your skin's fault.

Image
Reply
#20
(2013-02-26, 19:40)KundK Wrote:
(2013-02-25, 20:44)Balinus Wrote: Thanks for the feedback.

1. Well, it micmick the default behaviour, as seen on Confluence. I could change that if people feel it's unnecessary.
2. So, while a channel is played you dont have access to a recording function? Do you have a screenshot maybe?
3. Did you tried with another skin? That would indicate if it's the PVR addon or not.

Thanks again!

1. Yeah, I see it's the default on Confluence. I still find it annoying. But maybe it's only me.
2. See the screenshot below.
3. Same with Confluence, so it's not your skin's fault.

Image

1. I could add a skin option. I don't use PVR but I would also find it annoying.
2. On the screenshot, there seem to have a record button (the last one on the right). Can you access it? Either from the left or the right...? maybe there's a navigational bug. On my system, I can access it from the left only (!!). So, I'll look at how I can resolve this navigation bug. The main question is : by accessing it from the left (i.e. from the bookmark button), can you actually record the viewed show?
3. OK, thanks!
Reply
#21
(2013-02-27, 21:21)Balinus Wrote: 1. I could add a skin option. I don't use PVR but I would also find it annoying.
2. On the screenshot, there seem to have a record button (the last one on the right). Can you access it? Either from the left or the right...? maybe there's a navigational bug. On my system, I can access it from the left only (!!). So, I'll look at how I can resolve this navigation bug. The main question is : by accessing it from the left (i.e. from the bookmark button), can you actually record the viewed show?
3. OK, thanks!

2. You're right. From the left side I can reach the recording button and it works.
Reply
#22
(2013-02-28, 20:23)KundK Wrote:
(2013-02-27, 21:21)Balinus Wrote: 1. I could add a skin option. I don't use PVR but I would also find it annoying.
2. On the screenshot, there seem to have a record button (the last one on the right). Can you access it? Either from the left or the right...? maybe there's a navigational bug. On my system, I can access it from the left only (!!). So, I'll look at how I can resolve this navigation bug. The main question is : by accessing it from the left (i.e. from the bookmark button), can you actually record the viewed show?
3. OK, thanks!

2. You're right. From the left side I can reach the recording button and it works.

Excellent. Then that would be a simple navigation bug that will be fixed in the next release.

Thanks!

edit - OK, now fixed in the Nightly repo. Should make it's way to the stable release in a couple of days.
Reply
#23
Balinus,

One more question. I've downloaded and enabled the XBMC Subtitle add-on. How can I enable it in the skin? It should show an additional icon on the OSD menu.
Reply
#24
The icon is already there by default, but greyed out. Once you enable it in the skin settings (It's the last option of "Misc" in Skin settings), you should be able to click on it.
Reply
#25
3.2.X (19-03-2013)
  • Support for Global search script
  • Kids menu icon in Home screen now returns Family/Children movies instead of Tv shows.
  • New fonts (default is now "Ubuntu". The old font used is still available as..."default" (!) in Appearance).
  • Bug fixes

As a side note, I've almost finished the localization of all labels. So I hope to be able to submit the skin to the official repo in a couple of weeks (maybe I'll submit it to the beta repo before so that bugs are found and fixed).
Reply
#26
NOW AVAILABLE on the official XBMC development repo. You need to activate this particular repo by downloading this file : repository.xbmc.skins.staging-frodo1.0.0.zip

NB: "Note to users:
By installing this repo you may receive the latest development version of a skin which is available in this repo which may be newer than the one you installed from official repo and will update your current stable version. This excludes the ones with the "development version" tag behind it."
Reply
#27
hi i tried the new frodo one even the dev one..

how come when i use slide banner there is media flags displaying on the banners... and they are always the same....

also tvguide is not there....

will it come back

denis

for tv shows
Reply
#28
(2013-03-22, 11:35)denist Wrote: hi i tried the new frodo one even the dev one..

how come when i use slide banner there is media flags displaying on the banners... and they are always the same....

also tvguide is not there....

will it come back

denis

for tv shows

What do you mean by always the same media flags? You mean the studio icons? Or the clearlogo at the bottom right of the screen? You have a screenshot?

About the TV Guide, yes I plan to re-introduce it. I'm just looking for an icon actually. Everything is there under the hood. Adding Live TV PVR support was more important to me in the short-term.

Thanks for the feedback!
Balinus
Reply
#29
I mean it has

H264 5.1 icons on the banner in banner slide view

Ill take a pic and send it
Reply
#30
How can I attach pic
Reply
  •   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 7
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Simplicity for XBMC 12.x (Frodo)2
This forum uses Lukasz Tkacz MyBB addons.