Screensaver not working.
#1
Ok I am new to xbmc but work with computers I have new install that exibits some weird symptons. The machine will not go into screensaver mode. the screen goes black then comes right back on. At first I though it was coming out of it's idle state but I recently tryed the Qlock Screensaver and it will come up as normal for a few seconds see picture.
Image


Then it will go to this


Image

See how the clock is superimposed over the screen. It's like the screen saver is on but the black is gone.

Weird eh.

Oh and I guess I should say that I am not looking for help with Qlock Screensaver in particular but with all my screensavers. I have a plasma tv so this is an important feature to me.


from the log file the only thing I see is this

Code:
22:55:16 T:1204  NOTICE: -->Python Interpreter Initialized<--
22:57:15 T:3336  NOTICE: Thread Background Loader start, auto delete: false
22:57:15 T:3708  NOTICE: Thread Jobworker start, auto delete: true
22:57:25 T:788  NOTICE: Previous line repeats 1 times.
22:57:25 T:788   ERROR: XBPyThread::stop - script C:\Users\shane\AppData\Roaming\XBMC\addons\screensaver.qlock\default.py didn't stop in 5 seconds - let's kill it
23:00:21 T:1204 WARNING: The python script "C:\Users\shane\AppData\Roaming\XBMC\addons\screensaver.qlock\default.py" has left several classes in memory that we couldn't clean up. The classes include: WindowXMLDialog,Monitor
23:03:22 T:2460  NOTICE: Thread XBPyThread start, auto delete: false
23:03:22 T:788   ERROR: CLocalizeStrings::ClearBlock: Trying to clear non existent block C:\Users\shane\AppData\Roaming\XBMC\addons\screensaver.qlock



processor Intel Atom D2700 dual core processor
CHIPSET Intel® NM10 Express Chipset
VGA Intel GMA 3650 Graphic engine
AUDIO IDT92HD81 2.1 channel High Definition Audio
ETHERNET JMC251 Supports 10/100/1000 Mb/Sec. 802.11b/g/n WLAN support
Reply
#2
similar issue using stock screensaver.

Was working fine in RCs, but on the final it is broken. Rarely goes in to screensaver and often bounces right back without input if/when it does.
Reply
#3
Yup it sounds exactly like my issue. The RC was perfect.
Reply
#4
(2013-02-23, 05:48)Sunamon Wrote: Yup it sounds exactly like my issue. The RC was perfect.

I'll post a log when I have some time. I too have a plasma display and this is a fairly large issue for me.

Ha! Restarted and turned on debugging and the screensaver is working as it should. I'll continue to play with it.
Reply
#5
same issues here.. had some pretty drastic screen burn when i fell asleep for 8h and the screensaver kicks out after 5min or less and then shows a screen full of white text for 8h straight instead of dimming or blacking out.
Reply
#6
Having the same issue.
Created a ticket on Trac: http://trac.xbmc.org/ticket/14238
Reply
#7
fixed my issue - turns out it was the put monitor to sleep option.

assuming my tv doesn't like it what happens when it gets a power off signal and remains 'on' with xbmc assuming the screen is off and not re-initializing the screensaver.
Reply
#8
I know this is old, but figured it might be useful for someone who runs into this. This just started happening to me (win 7 Frodo) when I connected a new plasma. Was working fine on the old one. The Enable Joystick Gamepad button was highlighted. Unchecked it and screensaver is working fine now.
Reply
#9
(2014-07-08, 06:29)xDetoursx Wrote: I know this is old, but figured it might be useful for someone who runs into this. This just started happening to me (win 7 Frodo) when I connected a new plasma. Was working fine on the old one. The Enable Joystick Gamepad button was highlighted. Unchecked it and screensaver is working fine now.

I just had to re-install Kodi, and the screensaver wasn't working. The post above is the correct answer. Thanks!!!
Reply

Logout Mark Read Team Forum Stats Members Help
Screensaver not working.0
This forum uses Lukasz Tkacz MyBB addons.