XBMC starts up mute
#1
Hi, I am a n00b with both Linux and XBMC.
XBMC Frodo is running fine, but it starts up muted every time and I have to turn the volume up from zero (or -60 dB). Unfortunately I cannot just hold the volume up button on the remote down, I have to click dozens of times.
I have Ubuntu 11.10 x64 installed, because the XBMCbuntu image did not work (crashes on startup) and I wanted FRODO to connect my Dreambox 7025 as live TV backend.
Maybe this is just a little problem, but I do not find where I can set this (I tried the audio settings in playback, and checked the option to save the settings for every playback, but that does not help).
Remember, I don't know much about either Linux or XBMC, if you need more info about the system I'll try to find out and explain better.
Thank you for any help!

################ SYSTEM INFO ################
Date: Mo 4. Feb 20:03:02 CET 2013
XBMC Options:
Arch: i686
Kernel: Linux 3.0.0-30-generic-pae #47-Ubuntu SMP Wed Jan 2 22:57:16 UTC 2013
Release:
Distributor ID: Ubuntu
Description: Ubuntu 11.10
Release: 11.10
Codename: oneiric
############## END SYSTEM INFO ##############

############### STACK TRACE #################
=====> Core file: /home/xbmc/core (2013-02-04 20:03:02.703460260 +0100)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
XBMC starts up mute00