[RELEASE] Texture Cache Maintenance utility
(2013-07-01, 00:43)MilhouseVH Wrote: That leaves your router as the possible culprit, and did you try a different ethernet cable? Also, make sure you don't also have a WiFi dongle installed, even if you're not using it.

Tried a different cable, no different. No WiFi dongle either.

I've just played around a bit and now it outputs:

Quote:[email protected]:/$ ./texturecache.py c tvshows
Traceback (most recent call last):
File "./texturecache.py", line 3916, in <module>
main(sys.argv[1:])
File "./texturecache.py", line 3825, in main
rescan=_rescan, decode=_decode, extraFields=_extraFields, query=_query)
File "./texturecache.py", line 2082, in jsonQuery
cacheImages(mediatype, jcomms, database, data, title_name, id_name, force, nodownload)
File "./texturecache.py", line 2131, in cacheImages
with database:
File "./texturecache.py", line 644, in __enter__
self.getDB()
File "./texturecache.py", line 657, in getDB
self.DBVERSION = self.execute("SELECT idVersion FROM version").fetchone()[0]
File "./texturecache.py", line 669, in execute
self.logger.log("EXCEPTION SQL: %s - retrying attempt #%d" % (e.value, self.RETRY))
AttributeError: 'OperationalError' object has no attribute 'value'

I get the feeling thats because im using a shared database though? Although when ran again, im hit by the same issues Sad
Reply
 
Thread Rating:
  • 17 Vote(s) - 4.76 Average


Messages In This Thread
RE: [RELEASE] Texture Cache Maintenance utility - by K20evo - 2013-07-01, 00:56
Crash on Gotham on OS X - by desepticon - 2014-05-29, 17:57
Cleaning - by AleisterHH - 2018-05-28, 22:03
RE: Cleaning - by Milhouse - 2018-05-28, 22:16
qax genre not updated - by Just-Me_A-User - 2018-06-12, 22:06
RE: qax genre not updated - by Milhouse - 2018-06-12, 23:40


Logout Mark Read Team Forum Stats Members Help
[RELEASE] Texture Cache Maintenance utility4.7617