[RELEASE] Texture Cache Maintenance utility
(2014-01-03, 02:44)MilhouseVH Wrote: OK right, this looks like a Windows/Unix mixup on my part... let me look at a fix... I don't use Windows much! Smile

Edit: Strangely, my test is working fine on Windows here - I'll work on a fix for the slashes but that doesn't seem to be the problem...

Edit2: Are you absolutely certain that "Y:\Movies\Zombieland" is the correct local directory with your Zombieland artwork? The PC you are running mklocal.py on needs to be able to access this artwork. From what I can tell, there is no local artwork.

Maybe I'm confused and doing all this for nothing, but technically no art is on my computer. I access it all from a mapped network drive. Could the issue be that it's just pulling the actual location and not the mapped one I set up? I also have a symlink for it in C:\ (was trying it for something else), but it probably would do the same thing. Maybe I'm not supposed to run mklocal, but I thought you need to if you need to fix wrong cache items, basically instead of re-adding the library to the db. My setup is: NAS holds all movies, art, and mysql db. With XBMC on Win8, Raspi, and XIOS box.
Reply
 
Thread Rating:
  • 17 Vote(s) - 4.76 Average


Messages In This Thread
RE: [RELEASE] Texture Cache Maintenance utility - by shadrach47 - 2014-01-03, 03:15
Crash on Gotham on OS X - by desepticon - 2014-05-29, 17:57
Cleaning - by AleisterHH - 2018-05-28, 22:03
RE: Cleaning - by Milhouse - 2018-05-28, 22:16
qax genre not updated - by Just-Me_A-User - 2018-06-12, 22:06
RE: qax genre not updated - by Milhouse - 2018-06-12, 23:40


Logout Mark Read Team Forum Stats Members Help
[RELEASE] Texture Cache Maintenance utility4.7617