[RELEASE] Texture Cache Maintenance utility
Got logging to work. It's strange. It goes for about 120 movies just fine ( a little slower than the scraping xbmc but works ) then speed goes to almost zero and starts popping errors. When I look at the log everything looks fine and doesn't show any errored out movies. What is weird is when I try and immediately re-run the script to catch another 100 movies or so, it errors out and says that it can't get access to the log file to write to it. It's like my OS is going to read only about 10 minutes into running the script? I may just try and reflash the whole xbmc again. It's had a few other quirks that the scraper xbmc hasn't had either. I still haven't found a good way to image the sd card from a preconfigured xbmc on a MAC. Disk Utiliy has worked like 1 out of 10 times and it's more efficient to just start from scratch and setup everything manually.

I'll try again tonight and see if I can glean any more information, but like I said it seems like the whole OS is reverting to read only. Is there possibly a specific folder I should be running the .py from that is out of the sandbox?

Thanks as always!
Reply
 
Thread Rating:
  • 17 Vote(s) - 4.76 Average


Messages In This Thread
RE: [RELEASE] Texture Cache Maintenance utility - by rbusenet - 2014-05-13, 14:16
Crash on Gotham on OS X - by desepticon - 2014-05-29, 17:57
Cleaning - by AleisterHH - 2018-05-28, 22:03
RE: Cleaning - by Milhouse - 2018-05-28, 22:16
qax genre not updated - by Just-Me_A-User - 2018-06-12, 22:06
RE: qax genre not updated - by Milhouse - 2018-06-12, 23:40


Logout Mark Read Team Forum Stats Members Help
[RELEASE] Texture Cache Maintenance utility4.7617