[RELEASE] Texture Cache Maintenance utility
(2018-05-31, 20:08)Milhouse Wrote:
(2018-05-31, 15:09)nonob Wrote: Do you know what's the problem and why deleting Textures13.db+Thumbnails folder didn't solved the issue ?

Nope, there can be many reasons - if you're using remote artwork maybe it's no longer available, or can't be accessed by the client. If you're using local artwork, have you re-imported your library from a local mount location (ie. "D:\Movies") that is not accessible to another networked client (you must use smb:// or nfs://)?   
 Hi,
Thanks for your reply.

Nope ! I re-imported my library from a network connected folder : "K:". So it could be the cause : i should browse and choose the smb:// path when i import a library backuped ?
When i backup, should i also choose the network path are not ?
I checked my backup : there are images files on it, i didn't know that.
Just to be sure we talk about the same thing; this is my library backup :
Image

I resolved the issue with your help : i exported my library from my main Kodi (i choosed smb:// network path, i don't know if it is import for the export), i deleted my mysql db, i imported my library on Kodi from the smb:// path : i started my LibreElec Kodi client : it works, i have all my thumbs ! 

Thanks a lot !
Reply
 
Thread Rating:
  • 17 Vote(s) - 4.76 Average


Messages In This Thread
Crash on Gotham on OS X - by desepticon - 2014-05-29, 17:57
Cleaning - by AleisterHH - 2018-05-28, 22:03
RE: Cleaning - by Milhouse - 2018-05-28, 22:16
RE: [RELEASE] Texture Cache Maintenance utility - by nonob - 2018-06-01, 15:21
qax genre not updated - by Just-Me_A-User - 2018-06-12, 22:06
RE: qax genre not updated - by Milhouse - 2018-06-12, 23:40


Logout Mark Read Team Forum Stats Members Help
[RELEASE] Texture Cache Maintenance utility4.7617
This forum uses Lukasz Tkacz MyBB addons.