Solved Loss of HDMI when TV is powered off
#19
IT SEEMS TO BE FIXED!!!

It was a very busy weekend, and great weather outside so I didn't get to spend as much time on this as I wanted. I really wanted to post on here all the settings I changed. First and foremost the registry change linked by boardcrusher is the method I used. This worked mostly, but I needed to change a few other settings to get it completely correct.

1. The Catalyst drivers - I looked through all settings and see there is an autodetect setting, which was enabled. I changed this to manual.
2. All this time I thought I had been running XBMC full screen, when in fact it was in a full screen window. I changed this.
3. Vertical blank sync was also disabled, but I am not sure this has any impact. I would like to have this enabled and will test it this week and see if it impacts anything.

I was still getting an odd sized window for XBMC after the registry changes, but it was much improved. It seemed like a 4x3 aspect ratio was kicking in and I would have just one small bar to the right after turning the monitor back on. I changed all 3 settings above and XBMC would remain full screen at all times. I need to determine which of these 3 have any affect. I am guessing #2 was a big one and also the auto detection of the monitor in #1 would be key. Not sure that #3 had any affect at all, but then again I changed 3 things, rebooted and tested and it worked. Bad method I know, but just wanted to let people know that it is now resolved and working and how I got there.

Thanks EVERYONE for the input on this and I hope this helps someone else in the future.
Reply


Messages In This Thread
RE: Loss of HDMI when TV is powered off - by Diggs - 2013-03-11, 18:40


Logout Mark Read Team Forum Stats Members Help
Loss of HDMI when TV is powered off2
This forum uses Lukasz Tkacz MyBB addons.