Playing albums in order
#1
Hi - since upgrading to frodo I have an odd issue which I can't seem to find a solution too, when I select an album to play and say for example select play on track 1 it only plays that track and doesn't select the next one even though the option is selected in settings. If I select play on the album cover from the wall it plays the album in random order but does select the next track automatically.

Any ideas? Thanks in advance
Reply
#2
  • Plays one song and stops.
    • System/Settings > Music > Playback and verify the following two options are as shown below:
    • Playback next song automatically (Enabled)
    • Queue songs on selection (Disabled)
  • Random playback order
    • Play a song
    • Open slide-out menu on left
    • In the "Now playing" section at the bottom, be sure the Random option is not enabled -- the rightmost icon (looks like a mini-DNA strand) does not have an arrowhead displayed on its lower-right edge. If it does, click the icon and the arrowhead should disappear, which turns off random playback.
Reply
#3
Random order suggests you have random enabled. Play a track, pop up the OSD and toggle the random state.

The other one I'm not sure about - grab a Debug Log of it happening - it may highlight the issue.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Playing albums in order00