Thread Rating:
  • 0 Vote(s) - 0 Average
AppleTV 2 (black) - Dependencies not met
#1
Hi Guys,

First of all a huge thank you to all of you who work hard at creating an amazing experience for the rest of us. I really appreciate it!!

Now to my question: When I try to install reFocus from Jeroens repository or directly from the zip, I get a "Broken" or "Dependencies not met" I am trying to install on an ATV2 running Frodo 12.1

Any ideas as to what I can do?

Thanks in advance

Peter
Reply
#2
Here http://forum.xbmc.org/showthread.php?tid...pid1346029
Reply
#3
Thanks buddy - Works like a charm!!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Dependencies not met00