Win Have To Login To TVServer Via Windows
#1
Hi,

I'm using an XBMC (v12) client to access MePo TVServer (1.3.0) - at present just trialling via a laptop connected to an old P4 based machine with a TBS DVB-T card. When I first start XBMC and try to select a TV channel under 'Live TV', I get no response.

I know what the problem is - the TVServer is not allowing the connection until I login to it via the XBMC client via Windows. If I make a connection to the TVServer via Explorer and enter valid login credentials it then runs OK.

I've gone through the Windows settings on the TVServer I believe are necessary to turn off the requirement for having to login, but it's still not working - am I missing something?

I'm trying to get it all setup before I launch into a full blown deployment of MePo and XBMC around the house so any advice greatly appreciated.

Thanks...
Reply
#2
You will need to tell Windows to remember your login credentials for acessing the Live-TV and Recordings shares on the dialog that asks you for your credentials when accessing the shares using the Explorer.

The easiest option is to create a Windows account on your backend machine with the same username and password as on your XBMC frontend machine.
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
#3
Hi margro,

Thanks for that - I have clicked the 'remember my credentials' option but that doesn't seem to work either.

I'll have to see if I can get your other option of a standardised username/password across the two machines to work.

Cheers.
Reply
#4
You don't say what O/S you using, if client/server is Win7 - then just create a home group on the server then join the client to the home group. Then set your shares giving permissions to the home group . Then no need to duplicate accounts or even have passwords.
Reply
#5
When you set up the folders for time-shifting on the MP server, did you use a Local path or Network? It needs to be something like \\Server\timeshifting and not c:\timeshifting
Reply
#6
Birdincamera : Yes, both are Win7 so will try your suggestion.

tommywm22 : Have checked and it is set to a network path, not a local one.

Thanks both.
Reply



Logout Mark Read Team Forum Stats Members Help
Have To Login To TVServer Via Windows0
This forum uses Lukasz Tkacz MyBB addons.