Very Disappointing...
#1
I recently got a Pivos Xios box with XBMC. I have had alot of problems since I started to use it 3 weeks ago. More often than not when trying to stream a movie, it freezes as soon as it begins streaming. Many times if the movie or TV show does start to stream there is no audio. i was told when I got the box it was plug and play and seamless streaming. It has been nothing close to seamless streaming. My internet speed is 5 Mbps and I have it wired to my modem with cat6 ethernet cable. Is there some settings I should be changing in the System tab to improve how my Pivos box runs. Please help me try to get this box working seamlessly. It sounded like a great alternative to my satellite when I got it, but now am very doubtful.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
Very Disappointing... - by jman67 - 2013-03-27, 09:18
RE: Very Disappointing... - by nickr - 2013-03-27, 09:48
RE: Very Disappointing... - by jman67 - 2013-03-27, 11:02
RE: Very Disappointing... - by zedika - 2013-03-27, 18:01
RE: Very Disappointing... - by nickr - 2013-03-27, 20:42
RE: Very Disappointing... - by sapper6fd - 2013-03-27, 21:14
RE: Very Disappointing... - by Stacman - 2013-03-27, 22:36
RE: Very Disappointing... - by nickr - 2013-03-27, 22:46
RE: Very Disappointing... - by Stacman - 2013-03-27, 23:54
RE: Very Disappointing... - by artrafael - 2013-03-28, 00:49
RE: Very Disappointing... - by un1versal - 2013-03-28, 01:11
Re: RE: Very Disappointing... - by Martijn - 2013-03-27, 23:56
RE: Very Disappointing... - by Stacman - 2013-03-28, 00:42
Re: RE: Very Disappointing... - by Martijn - 2013-03-28, 00:47
RE: Very Disappointing... - by Stacman - 2013-03-28, 01:43


Logout Mark Read Team Forum Stats Members Help
Very Disappointing...00
This forum uses Lukasz Tkacz MyBB addons.