URGENT help please!
#1
I am adding another ATV2 to my home media network and I'm curious what I all need to do to get it to work flawless with the new frodo shared library set up

What I currently have is

Synology NAS - houses all my media and the SQL DB
HTPC in the living room that does all the scraping ( update library on start up is turned on )
ATV2 in my master bedroom ( update library on start up is turned off )
ATV2 in the basement ( update library on start up is turned off )

Now I'm adding another ATV2 in my spare bedroom for some guest that will be staying at our house for the next 2 weeks ( they will be here in 3 hours ) so I'm trying to get this done before they get here.


I just installed XBMC on the atv2, I fired it up once. Now I'll move over my Advancesettings.xml for the DB and my sources.xml.

Now heres my question, but I fire XBMC back up, should I move over my thumbnails folder and textures.db file from my main HTPC? Or should I only move advancedsettings and sources xml?

Thank you in advance I greatly appreciate it!
Reply
#2
I am adding another ATV2 to my home media network and I'm curious what I all need to do to get it to work flawless with the new frodo shared library set up

What I currently have is

Synology NAS - houses all my media and the SQL DB
HTPC in the living room that does all the scraping ( update library on start up is turned on )
ATV2 in my master bedroom ( update library on start up is turned off )
ATV2 in the basement ( update library on start up is turned off )

Now I'm adding another ATV2 in my spare bedroom for some guest that will be staying at our house for the next 2 weeks ( they will be here in 3 hours ) so I'm trying to get this done before they get here.


I just installed XBMC on the atv2, I fired it up once. Now I'll move over my Advancesettings.xml for the DB and my sources.xml.

Now heres my question, but I fire XBMC back up, should I move over my thumbnails folder and textures.db file from my main HTPC? Or should I only move advancedsettings and sources xml?

Thank you in advance I greatly appreciate it!
Reply
#3
only the advancesettings and sources.xml...let the texture rebuild itself
Image

If my replies help you, please click on my reputation Image below :) thanks :)
Reply
#4
thanks Saitoh
Reply
#5
I add my advancesettings.xml and sources.xml and I get "operation is not permitted" when setting up my sources content.

All my other devices connect and use those this SMB share fine.

What could be the issue?
Reply
#6
If your network sources use passwords, you might need to also copy the passwords.xml file (it won't exist if you don't have any passwords set for network sources).
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
URGENT help please!00
This forum uses Lukasz Tkacz MyBB addons.