Video Deinterlacing Question
#1
I think I'm confused and/or doing something incorrectly. I believe (this is where I could be wrong) that once I change the method for deinterlacing on one video it should apply to every other video that I play. Right or wrong?

If that's right then it's not working for me. If I'm wrong, is there a way to set the video deinterlacing so that it applies to all videos in my library? I've looked and haven't been able to figure it out. Every time I play a video I have to manually adjust the deinterlace settings to "Auto" and it will stick for that particular library item but it won't apply to other items in the library.
Reply
#2
It is done on a per-video-basis. In the video menu where you can select deinterlacing, I believe there's an option that makes it apply to all files in the library. I will check later when I get home but it's in there somewhere, as that is what I had to do for an old interlaced TV show I ripped.


Edit: Just remoted in to look. It is the second to last option in the video window, "set as default for all videos."
Reply
#3
(2013-04-12, 18:10)stunt Wrote: It is done on a per-video-basis. In the video menu where you can select deinterlacing, I believe there's an option that makes it apply to all files in the library. I will check later when I get home but it's in there somewhere, as that is what I had to do for an old interlaced TV show I ripped.


Edit: Just remoted in to look. It is the second to last option in the video window, "set as default for all videos."

Awesome! Thanks man... I never saw this option even though I looked all over for it!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Video Deinterlacing Question00
This forum uses Lukasz Tkacz MyBB addons.