12.1-Frodo-margro1 and Videotext
#1
First of all thanks a lot for this fantastic build, channel switching is fantastic now. However, with this version I have problems with videotext: it opens and displays fine, but I cannot enter any other numbers than "1" and "0". It doesn't make a difference wether I use keyboard or remote. Can anybody confirm this or give me a hint what might cause the problem, as it's quite annoying and makes videotext unusable.

Thanks a lot,
ForgotMyUsername
Reply
#2
Just tested it on multiple machines with the same 12.1 build and teletext watching is working fine here. I can use both the numeric keypad and the normal number keys on my keyboard to change teletext pages.
I'm using the default Confluence skin and the default keymap, so I've no idea why it does not work in you case...
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
#3
Thanks for testing. I'm using Aeon Nox, so the next thing I'll possibly try is test whether Confluence makes a difference. Will keep you updated!
Reply
#4
Same problem in Confluence. Only "0" and "1" are accepted. I'm running out of ideas :-(
Reply
#5
Been testing on this for ages now without any success. The only thing I found out is that all numbers are accepted if I use videotext via remotedesktop from another machine. Also checked the remote.xml and keyboard.xml files, replaced them with the installation defaults but no success, number buttons work in all cases with the exception of videotext. Is there really nobody who has this problems, I just don't get it!
Reply



Logout Mark Read Team Forum Stats Members Help
12.1-Frodo-margro1 and Videotext0
This forum uses Lukasz Tkacz MyBB addons.