•   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 8
  •   
Deprecated Addon Tag overview
#46
(2013-06-05, 03:14)saitoh183 Wrote: My sister thanks you for the latest update (v.0.0.8). She just tested it, everything seems fine except the window doesn't appear for her French movies that includes accents like: "é", "è", "ê", "à" and she still can't add the title: "Alien³" because the 3 is a special character in that case.

Is there any chance to do a quick adjustment to the latest version? Smile

i make several additional tests now with special characters, especialy the french ones (i did this allready with german characters before).
everything works fine,
can you please check if the movies or tvshows are recognized by the database of xbmc?
if the movies are not recognized you can find them only in the files node and not in the library node.
xbmc (and my script) can only tag movies which are added to the database

(2013-06-05, 06:19)ylke Wrote: when i try to execute the runscript command i get this:

06:21:37 T:2948856640 ERROR: Exception in thread Thread-1:
File "/home/ylke/.xbmc/addons/script.tagoverview/CDatabase.py", line 128, in getConfig
for node in vdb.childNodes:
AttributeError: 'NoneType' object has no attribute 'childNodes'
06:21:37 T:3007252288 ERROR: ClearBlock: Trying to clear non existent block /home/ylke/.xbmc/addons/script.tagoverview
what am i doing wrong?

theese line numbers are from version 0.0.7, and the bug is corrected in version 0.0.8
please install (again) 0.0.8, maybe you have to remove the addon manually (delete the script directory)
#47
The files are all in library mode
Image

If my replies help you, please click on my reputation Image below :) thanks :)
#48
Can you please repeat the action and show me the next 10 lines of the log file beginning with "Tag:" after
22:26:56 T:1232 DEBUG: Tag: CDialogTagMovies getData

additional please look for a hard error like for example the error of ylke
#49
(2013-06-05, 02:43)saitoh183 Wrote:
(2013-06-05, 00:34)olivaar Wrote: New Version 0.0.8 is ready with some budgfixes and changes to support uncode characters (non-ascii)

i would be happy if you can retest this version, especially movies with special (non-ascii) characters in the name

did you add support for when DB name isnt Myvideos75? Only thing im missing for me to be able to try this again

Was this fixed also?
Image

If my replies help you, please click on my reputation Image below :) thanks :)
#50
yes, since 0.0.7 it tooks all information out of advancedsetting.xml of the actual loaded profile.
if no file given or no <videodatabase> part exists (this added in 0.0.8), the xbmc-standards are set.
#51
@olivaar

thanks for the last version.

For me is all working perfect now, german characters are working also.

Eisi
#52
if you have tested the addon, i would be hapyy if you leave a comment in this forum with following:
tested xbmc-version, operating system, skin, used with/without profiles, used database
maybe we can reach the beta and release state soon
#53
work for me on:

xbmc 12.2, linux (openelec), aeon nox git 4.19, without profiles, standard xbmc database
#54
Thanks for the reply
#55
is there any chance i can use this on Ouya or android ?
#56
@olivaar

are you alive ?

I have some problems with your nice addon and xbmc13. After switching to gotham you addon does not work anymore. I have 231 movies taged with your addon but after switching to xbmc13 your addon dont show me any tagged movies.
#57
Hey olivaar!

The poster above mentions problems with Gotham.
Do you have any plans to update it?

Awesome job on the addon, I love it and use constantly!
I'm still using Frodo and this is the only thing stopping me from upgrading!

Keep up the awesome work Wink

Tom
#58
I must correct my self, the addon works perfect with gotham
#59
(2014-05-18, 19:27)Eisi2005 Wrote: I must correct my self, the addon works perfect with gotham

Ah cool, that's great! Thanks for your reply Eisi2005!
#60
Hi,

i use this very nice addon to make a playlist with movies i want to watch. I install today kodi 15 Alpha 2 and the addon does not work anymore. Here is the error from logfile.

12:00:15 T:139725260179200 ERROR: Exception in thread Thread-1:
Traceback (most recent call last):
File "/home/admineisi2005/OpenELEC.tv/build.OpenELEC-Generic.x86_64-devel/Python-2.7.3/.install_pkg/usr/lib/python2.7/threading.py", line 551, in __bootstrap_inner
File "/storage/.kodi/addons/script.tagoverview/CThreadTagMovies.py", line 12, in run
wnd = CDialogTagMovies()
File "/storage/.kodi/addons/script.tagoverview/CDialogTagMovies.py", line 17, in __init__
self.getFileInfos()
File "/storage/.kodi/addons/script.tagoverview/CDialogTagMovies.py", line 76, in getFileInfos
if self.getData(self.vdb):
File "/storage/.kodi/addons/script.tagoverview/CDialogTagMovies.py", line 112, in getData
fileid = vdb.GetFileId(self.filepath)
File "/storage/.kodi/addons/script.tagoverview/CVideoDatabase.py", line 190, in GetFileId
self.cur.execute(sql,((pathid),))
OperationalError: no such table: movieview

Olivaar was not online since one year. Have anyone a tip ?

Eisi
  •   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 8
  •   



Logout Mark Read Team Forum Stats Members Help
Addon Tag overview0
This forum uses Lukasz Tkacz MyBB addons.