Solved Updated Ubuntu, xbmc not loading anymore
#1
Hi
I updated my Ubuntu installation today and there were several package upgrades.
I have XBMC to automagically start up when the computer boots but this now leaves me with a black screen.
I killed X and it restarted automatically, then logged in as guest through lightdm and chose XBMC and it started up just fine, but of course without my settings because of the different user. Tried logging in as user xbmc again but nothing. Tried renaming the .xbmc folder in my home directory so all the settings would be null and void and still nothing.

What's going on? Someone has any advice?

Oh yeah one more thing,
Xorg log file had something about EDID being wrong. I thought that was it at first, but can't be because the guest user reads the same config file for X yes?
Reply
#2
It was some strange issue with the latest xbmc from the unstable repository.
I installed the latest stable release and it worked.
Reply
#3
Thanks for replying back.

Stuff like this occasionally happens with the nightly builds, because changes can't / haven't been sufficiently tested on all platforms. I am marking this thread solved for now Smile
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Updated Ubuntu, xbmc not loading anymore00
This forum uses Lukasz Tkacz MyBB addons.