•   
  • 1
  • 17
  • 18
  • 19(current)
  • 20
  • 21
  • 45
  •   
MovieLib - Your movie database on web
I seem to be getting errors now. I upgraded to OpenELEC 4.0.4 yesterday (which is XBMC 13.1 final code) so I assume the problem is to do with that?

So not sure currently, if this is something that needs fixing in MovieLib or if I should downgrade back to 4.0.3 (which was on the XBMC 13.1 RC code)

Here's the error:

16:23:02 T:139665508112128 ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
- NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
Error Type: <type 'exceptions.ValueError'>
Error Contents: No JSON object could be decoded
Traceback (most recent call last):
File "/storage/.xbmc/addons/script.movielib/default.py", line 171, in <module>
Movielib()
File "/storage/.xbmc/addons/script.movielib/default.py", line 70, in __init__
self.checkToken()
File "/storage/.xbmc/addons/script.movielib/default.py", line 111, in checkToken
settings = json.loads(checkSettings)
File "/home/stephan/projects/openelec-4.0/build.OpenELEC-Generic.x86_64-4.0.4/Python-2.7.3/.install_pkg/usr/lib/python2.7/json/__init__.py", line 326, in loads
File "/home/stephan/projects/openelec-4.0/build.OpenELEC-Generic.x86_64-4.0.4/Python-2.7.3/.install_pkg/usr/lib/python2.7/json/decoder.py", line 366, in decode
File "/home/stephan/projects/openelec-4.0/build.OpenELEC-Generic.x86_64-4.0.4/Python-2.7.3/.install_pkg/usr/lib/python2.7/json/decoder.py", line 384, in raw_decode
ValueError: No JSON object could be decoded
-->End of Python script error report<--
Image
Reply
Hello all
Is there a there a possibility to display the Path where the movie is stored?

Thanks for your help Smile

Imnuan
Reply
+1

(2014-07-24, 12:17)imnuan Wrote: Hello all
Is there a there a possibility to display the Path where the movie is stored?

Thanks for your help Smile

Imnuan
Reply
"Download video" button have stored a link to directly download video file.

Image
Reply
well done,
many thanks
Reply
http://192.168.0.100/movielib-master/ins...on=success

Could not connect to database - Access denied for user 'xbmc'@'SYNnas' (using password: YES)

I'm using
server = 192.168.0.100
username = xbmc
password = xbmc

however if I use

server 192.168.0.100
username = root
password = (blank)

or

server 192.168.0.100
username = xbmc
password = (blank)

Then it connects and says Instalation Finished but the token is never made and it just loops back around to installation page.

Can anyone help?

Image
Reply
Is the database, tables and db.php file are created?
Reply
Yes a database called movielib with some tables in appear, including one with 2 users called admin and user.

However there is no db.php in the folder movielib

What do I do next?
Reply
on my synology it needed me to

chmod 777 movielib -R

and now it is working
Reply
when I sync all my TV shows are there but only 1 movie.

However every time I manually update it will add a few more movies to the web site until I get a can not connect to movie lib from within xbmc and then it stops, I can do another manually update and it will start again but this is not good.

any ideas?


Do you want an xbmc debug log to try and trace why it disconnects?
Reply
For some reason the request to server is timed out, then the script stops.
Reply
hello I have installed this script Movie Lib but only hold up XBMC I made ​​another account mysql user and password and still will not, plus I do not have any video or image and how to add video to website, Thanks Error_Log :

[04-Sep-2014 11:22:18 Europe/Bucharest] PHP Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/xxxx/public_html/film/index.php on line 96 ==>
foreach ($top_panel_sql as $name => $item_top_sql) {
$output[$name] = '';
$item_top_result = mysql_query($item_top_sql);
[b][i] while ($item_top = mysql_fetch_array($item_top_result)) {

if (file_exists('cache/' . $mysql_table . '_' . $item_top['id'] . '.jpg')) {
$output[$name].= '<a href="index.php?video=' . $video . '&view=' . $view . '&id=' . $item_top['id'] . '"><img src="cache/' . $mysql_table . '_' . $item_top['id'] . '.jpg" title="' . $item_top['title'] . '" alt=""></a>';


[/b][/i]
Reply
I am getting this error after fresh install and my old DB. Is it because i use a nightly version f Kodi (KodiSetup-20140919-7a93c1d-master.exe)?
Reply
Yes, maybe something has changed in this release. I check it out.
Reply
(2014-09-20, 20:05)NEOhidra Wrote: I am getting this error after fresh install and my old DB. Is it because i use a nightly version f Kodi (KodiSetup-20140919-7a93c1d-master.exe)?

I fix it.

I new version I added studio panel and art. About studio arts please read first post
Reply
  •   
  • 1
  • 17
  • 18
  • 19(current)
  • 20
  • 21
  • 45
  •   
 
Thread Rating:
  • 8 Vote(s) - 4.63 Average



Logout Mark Read Team Forum Stats Members Help
MovieLib - Your movie database on web4.638
This forum uses Lukasz Tkacz MyBB addons.