•   
  • 1
  • 27
  • 28
  • 29(current)
  • 30
  • 31
  • 45
  •   
MovieLib - Your movie database on web
(2015-01-19, 22:48)Regss Wrote: XBMC stores URL's to posters in Database and cached copy in Thumbnail folder. When movielib asks for poster XBMC returns the URL that is unavailable. Maybe in future I add support for this and I find some way to get cached images. Now you can use plugins to save watched status and rescrape the database.

I see.

I have the added complication that I'm using a SQL database to sync my video library as well as I have 4 HTPCs all using the same library.

Couldn't I delete the local thumbnail folder on the machine that updates MovieLib so that it's forced to get the URLS from the server again?

BTW, the add-on really is very nice. Well done!

edit:
AppData\Roaming\Kodi\userdata\Thumbnails\ seems to contain all the cached posters.. Maybe delete those to regen and update MovieLib? (lol @ 3GB of thumbnails..)
Reply
AppData\Roaming\Kodi\userdata\Thumbnails\ contain cached posters becouse XBMC cache it when scraper get URL's. Maybe now the URL for some movies are not available and Movielib can't get it. The only way is scrape again all movies to refresh URL's.

If you delete Thumbnails folder XBMC only try get posters from URL's stored in DB.
Reply
(2015-01-19, 22:48)Regss Wrote: XBMC stores URL's to posters in Database and cached copy in Thumbnail folder. When movielib asks for poster XBMC returns the URL that is unavailable. Maybe in future I add support for this and I find some way to get cached images. Now you can use plugins to save watched status and rescrape the database.

I figured out a work around that works... you probably already knew about this..

Simply using the "Refresh" option on the movie info screen and choosing the scraped titled again fixes the poster issue. Much nicer than clearing your DB and re-scraping everything. It takes a while as it's one movie at a time, but works perfectly and if you only are missing a few posters, this works great.
Reply
When I sync I get error in log and sync fails:

ERROR: MySQL - Data too long for column 'v_aspect' at row 1

I am using Helix 14.0 final release
Reply
Do not know why, but I moved it over to a new MySQL on linux and problem is solved?!?
Reply
Hello,

i have some kind of different question. My Website is using Wordpress. Users (friends and family) have to log on to the site to see all content.
Currently only logged on users can see a link in the menu which leeds to the MovieLib logon page.

I know that when they bookmark the movilelib logon page the can skip login in to the wordpress site. But that's fine for me because movilib will then ask for a password.

What i would like to have, is that when the link from the wordpress site is used it should skip the logon page.

Is this possible?

Best regards

Stefan
  • ZOTAC IONITX-D-E Intel Atom N330 Dual Core 1.6 GHz NVIDIA ION
  • XBMC Live (Lucid) with Dharma Final on HDD
  • Harmony One,MS-Tech MS-1200 Case,Atric IR-Controller, WHS as Mediaserver
Reply
Hello there. I have some issues installing this Sad

I got the site all set up. Created a DB, installed the PHP script with the DB and all went well. I installed the REPO and installed the movielib. Went to programs, right click add-on settings. Put my url as http://mysitename.com/misc/movies/ then token was like 4nbg56. Clicked OK and nothing happened Sad

Changed token and tried again and nothing. Deleted everything and installed again and nothing.

Any help would be great. I have TeamViewer is that makes it easier to help Smile

Thanks.
Reply
You start Movielib in programs section or restart XBMC? Past kodi.log
Reply
As I was getting you the LOG I opened KODI and it started to work Smile

Thanks for the suggestion... The only thing I never did was restart it.
Reply
Movielib start on 3 triggers:

- start Kodi
- stop playing movie/tvshow
- finish updating kodi library

Can by manually start in programs section.
Reply
Hi

I didn't had much troubles to get MovieLib installed and running, I have installed on a Synology Nas (webserver). However the generation of the html page through php is awfully slow, it takes 7-10 sec for the page to become available (I have 1000 movies in my database). Is there anyway to speed that up ? Is it possible to cache the generated html ? Any other tip ? Alternatively should we expect some speed-ups in future versions ?

This is really great stuff.
Reply
Try to reduce the number of items per page. Disable facebook addition.
Reply
I was using Movielib 2.7.0 on Kodi 13.1 and synchronization worked fine. Now i switched to version 13.2 and updated the Movielib plugin that requested an upgrade to movielib web 2.7.2, now the sync doesnt work, i have this error:

15:19:39 T:2807008112 NOTICE: >>>> Movielib <<<< [RESPONSE]: DELETE FROM director WHERE director in ("Leonard Nimoy",
....................................
"Graham Baker", ""/meta name="keywords"", "Peter Jackson", "Chris Wedge", "Joel Schumacher", "Joseph Gordon-Levitt", "Jean-Pierre Jeunet", "Guy Ritchie",
...........................
"Guy Hamilton", Miller", "Peggy Holmes", "Lee Tamahori")<br>ERROR: MySQL - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'name="keywords"", "Peter Jackson", "Chris Wedge", "Joel Schumacher", "Joseph Gor' at line 1

I had to manually delete contents of the director table.
Reply
Hello and thanks for this work with the plugin! I appricate it!

Everything seems to work except I get no thumbnails or movie posters. What could be the problem?

Here is the debug log file

https://mega.co.nz/#!LBEzzRoL!ahQCm7nFFo...emDJZx3Z4k
Reply
Check the /cache folder on server. Are there any files there? Maybe you must change CHMOD for cache folder, to script can save the files.
Reply
  •   
  • 1
  • 27
  • 28
  • 29(current)
  • 30
  • 31
  • 45
  •   
 
Thread Rating:
  • 8 Vote(s) - 4.63 Average



Logout Mark Read Team Forum Stats Members Help
MovieLib - Your movie database on web4.638
This forum uses Lukasz Tkacz MyBB addons.