MovieLib - Your movie database on web
(2017-03-14, 23:30)hallohome Wrote: Hi, with the latest Version I get this error. I run it on a Qnap NAS. If I load "login.php" direct i can enter my password and everything works.

Notice: Undefined index: logged in /share/CACHEDEV1_DATA/Web/movielib/index.php on line 37

Warning: Cannot modify header information - headers already sent by (output started at /share/CACHEDEV1_DATA/Web/movielib/index.php:37) in /share/CACHEDEV1_DATA/Web/movielib/index.php on line 38
Can't redirect to login.php

If i delete:

ini_set('display_errors',1);
ini_set('display_startup_errors',1);
error_reporting(-1);

in the index.php it works, but the kodi plugin can not connect to the site anymore. I think it is because of your php7 changes. 2.8.2 worked fine. I never tried 2.9.
I only have php 5.6.29 on my Qnap.
How can I get this to work ?
Thanx
Reply
 
Thread Rating:
  • 8 Vote(s) - 4.63 Average


Messages In This Thread
RE: MovieLib - Your movie database on web - by hallohome - 2017-03-18, 00:10
Last Post - by Jeffreywat - 2017-09-03, 14:02


Logout Mark Read Team Forum Stats Members Help
MovieLib - Your movie database on web4.638