• 1
  • 51
  • 52
  • 53(current)
  • 54
  • 55
  • 57
XBMC Video Server: stream/download your library contents
Hi negge i upgrade at the latest, the load of pages works better, but the load of a new images when up films to kodi, the page don't load any photo from any film i up? Is possible need any box in settings or you continue view for the load of poster images?

Another question, in kodi we have an option to export de poster and the info to a jpg photo and nfo info, if i export all my films is possible the page load the photo better or don't any change?
Reply
Can you check the application log (called System log in the menu) for any errors? Also try running the "setpermissions" command using sudo (see the wiki for the exact command).
Reply
The server can't handle my multi-part Extended Edition Lord of the Rings Blu-Ray files. I get an error saying The file(s) for this item is not available. Is there anything I can do to get this to play through the M3U playlist. Also any plans in the future to implement transcoding. My problem is for some of my favorite movies in my XBMC library (Star Wars/ LOTR/ Jurassic Park) I have large blu ray files with high bit rates. My 38/5 internet speed can handle all the other files perfectly for streaming though.
Reply
@willburstyle06 the application ignores DVD and Blu-ray ISOs on purpose since you can't stream an ISO file (at least not last time I tried). The error message is a bit confusing though.

There were plans to add transcoding support but I haven't worked on it for over a year now. It's quite a complicated task and I haven't had any need for it myself so I've focused on other features and enhancements instead.

peu7510 Wrote:Another question, in kodi we have an option to export de poster and the info to a jpg photo and nfo info, if i export all my films is possible the page load the photo better or don't any change?

That won't help, but all images are cached once they've been created once so in the future they will load instantly.
Reply
Damn, I wish we could recruit people to help you get the transcoding done. I just checked and they are not iso files. The three lord of the rings movies are set up as
LOTRFellowship.CD1.MKV / LOTRFellowship.CD2.MKV

That naming scheme in the same folder allows XBMC to view the two extended parts as one file. I'm pretty sure in the past it let me play the Multi-Part files off your server.

Update: I checked the log files and here is what it says

Level error
Category jsonrpc
Logtime 2015-10-04 20:02:32
Source address
Message Response error data from the upcoming exception:
{

"details": null

}

The request that triggered the exception was:
{

"jsonrpc": "2.0",

"method": "Files.PrepareDownload",

"params": {

"path": "stack:\/\/D:\\Movies\\Lord of the Rings\\The Lord of the Rings Return of the king\\The Lord of the Rings. The Return of the King.cd1.mkv.mkv , D:\\Movies\\Lord of the Rings\\The Lord of the Rings Return of the king\\The Lord of the Rings. The Return of the King.cd2.mkv.mkv"

},

"id": 0
Reply
Can you check that those files actually exist on your computer. Make sure they actually have the double extension seen in the error message too (.mkv.mkv).
Reply
Yes, I just checked to see if the files were still there and played them on my computer in my XBMC library. But when I checked the naming extension it appears to be different with no double extension

Image

why is it listing a double extension when the file isn't
Reply
Check that Windows is set to display file extensions and please also check in Kodi whether you can play this particular movie from the library.
Reply
That screenshot is not from the same movie as in the log either.
Reply
I already went and checked and they all play in XBMC ( I'm still using Gotham).
I was just using Fellowship as an example. The same error comes up for all three lord of the rings movies and all three are multi-part extended editions
After setting windows to display file extensions they are all in fact named as double extension mkv.mkv that matches the log file error
Reply
I'll have to do some testing and get back to you.
Reply
Ok thank you. I'm going to try and add another multi part movie to my library and see if it has the same problem. Every other movie streams perfectly.
Reply
CHANGELOG.md Wrote:#### 1.8.1
* updated French and German translations
* added some additional video source flags
* users are now redirected to their previous location after triggering a synchronous library update
* fixed a regression in the WOL functionality where the user would not be redirected once the wake was completed
* fixed stale caching for the power management dialog which could cause it to be in a different language after the language was changed
Reply
@willburstyle06: just remembered your issue while I was posting the latest update. Sorry the fix took so long!

CHANGELOG.md Wrote:#### 1.8.2
* fixed playing media that contains multiple files
Reply
The French translation contributor managed to sneak in a syntax error which broke French installations, that has been fixed now too.
Reply
  • 1
  • 51
  • 52
  • 53(current)
  • 54
  • 55
  • 57

Logout Mark Read Team Forum Stats Members Help
XBMC Video Server: stream/download your library contents9
This forum uses Lukasz Tkacz MyBB addons.