Thread Rating:
  • 4 Vote(s) - 3 Average
Work in Progress - Alaska HD (WIP)
#1
See - http://forum.xbmc.org/showthread.php?tid=187941
Reply
#2
All the best for the future mate. Your work will be missed. Wink

Alaska was always my favourite! You did it proud.

Cheers

[EDIT:] check your pm's when you get chance. Wink
Reply
#3
Too bad u cannot find the time to finish this fantastic skin.
Thanks for your incredible skins thus far Hitcher.

My vote goes to jurialmunkey to finish this skin. His xperience1080 mod is amazing and has alot of Alaska pieces in it.
Reply
#4
With the blessing of Hitcher, I've taken on the development of Alaska (cheers Hitcher Wink)

Alaska has always been my favourite skin, so it's an honour to be able to carry it on.

Plan is to finally crack on with Welo and get something released, then complete Alaska. Enjoy Hitcher's attached wip for the time being! Big Grin

Cheers
Reply
#5
So stoked! Been waiting for this one. When i load up the skin im having artifacts all over the screen when i move through the skin?
Reply
#6
(2013-07-06, 19:28)Agent62 Wrote: So stoked! Been waiting for this one. When i load up the skin im having artifacts all over the screen when i move through the skin?

Can't you read!!
It's unfinished
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#7
i've been waiting for this one for ages. the original alaska was superb.
i wish liquidskin all the best in future developement and a huge thanks to hitcher for his work!!!!
Reply
#8
Sorry, when liquidskin76 posted enjoy hitchers wip I took it literally. Just excited to see it is all.
Reply
#9
(2013-07-06, 19:28)Agent62 Wrote: So stoked! Been waiting for this one. When i load up the skin im having artifacts all over the screen when i move through the skin?

Sounds more like a graphic card problem.
Reply
#10
(2013-07-06, 20:47)Hitcher Wrote:
(2013-07-06, 19:28)Agent62 Wrote: So stoked! Been waiting for this one. When i load up the skin im having artifacts all over the screen when i move through the skin?

Sounds more like a graphic card problem.

Same thing happened to me when I tried it, no-stop animated stuff all over the screen.
Reply
#11
Did you try rebooting/restarting XBMC as it doesn't clear the window before rendering?
Reply
#12
Yes. Thats the first thing I did. When xbmc opens the message "fetching mails..." In the top left corner. As soon as you move the no-stop animations start.
Reply
#13
i think i have the same issue

Image
Reply
#14
The background texture isn't loading for some reason.
Reply
#15
I`m more concerned about the "echo" for every moving element

but the background is also a problem
i found a strange line in the log


11:04:52 T:1328 ERROR: Texture manager unable to load file: special://skin/backgrounds/Xperience+/background.png
Reply



Logout Mark Read Team Forum Stats Members Help
Alaska HD (WIP)34