Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-07-20, 21:38)spyder Wrote:
(2013-07-20, 18:27)Lunatixz Wrote: I don't see anything alarming from your logs... are you using a free cable link btw?

If you still can't get it to startup and work at all...

Download latest master
Delete old addon, reinstall new one
Delete your userdata information (ie. cache, settings.xml, settings2.xml)
Reboot XBMC
Go into PseudoTV Lives settings (don't change anything), click ok
Then run PseudoTV Live... Should work
If you see the working sign on the bottom of screen things are working but the url might not be.
Yes, I have Free Cable strm files, I think when I created that log file I had an outdated link that failed. I have deleted everything(the folder in userdata),the addon, not the cache, all before I created this log. I followed the directions(went into settings before launching), PTV live does work, I just don't get any internetTV. Using scilz settings2 file I get the blank screen. I have tried this on my main htpc and my laptop with the same results.

Are you in the US? International users may have problems with some links...
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-07-20, 21:41
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06