Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
@Lunatixz

I am at a total loss as to why PsuedoTV Live loads my EPG this way. It treats the EPG like there are media files attached. This is a fresh reset with your latest fix. The first screen shot is how everything loads when there are no live TV channels setup. It starts each channel at the beginning of show at the current time. Then when you add live TV is takes the show that is currently airing and places it "starting" at the time of first loading the EPG (Causing huge sync issues). I guess a work around would be to load each channel at a time when a program is starting, which wouldn't really be a feasible way of loading things.

There seems to be an issue with the way Psuedo treats the EPG, it should just treat it like an NFO file and fill the data. It however, treats it like there are actually media files. Wish I knew more about the code to investigate. What am I missing here?

Image

Image
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by XvMMvX - 2013-07-21, 17:08
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06