Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-07-27, 03:57)virgahyatt Wrote:
(2013-07-26, 23:17)j2048b Wrote: yeah still not working... hmmm damn macs! i need this to work for openelec and my mac for the kids and wife... hahahaha man alive!!

I installed it on openelec with no problems. For the mac why don't post your xbmc log at least. I'm not sure where the PTVL logs would be if any. But XBMC first go to settings -> system -> debug and turn debugging on. Then recreate the issue. The log is at: ~/Library/Application Support/XBMC/userdata or Users/<yourusername>/Library/Application Support/XBMC/userdata. FYI the user library after 10.6 is hidden. Either option click the go menu or the Go To Folder... option (shift-command-g) and put in the address.

thanks man if i get a chance tonight i will, i have openelec running but not w ptvl, im trying the mac first and then i was gonna see how it went w openelec,

if i get a chance ill post it sometime tonight or tomorrow.

thanks appreciate the help as well as from scilz as well!
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by j2048b - 2013-07-27, 05:24
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06