Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-07-29, 23:54)j2048b Wrote:
(2013-07-29, 23:16)Lunatixz Wrote:
(2013-07-29, 22:43)henbone11 Wrote: First and foremost, let me say that I love PTV and have for years. By far my favorite XBMC addon. Thank you for reviving and furthering it.

Now, I hate begging for help on forums, but this is driving me insane. I am running XBMC 12.2 on win7 x64 and I have updated librtmp. PTV works perfectly except for one thing, Advanced Channel Rules. I hit enter to get into the channel rules, hit enter on rule #1, then hit enter again when I see Rule 1 Configuration...but that is as far as I can go. It won't do anything else. I've tried the arrow keys and every other key on the kb, but nothing happens. I can back out and go back in, but nothing more. I have tried every skin and nothing, btw when using Aeon Nox when I go into Advanced Rules I only see a white screen and nothing else (but that is no biggie I can switch skins to config and go back). I was just curious if anyone has run into this same issue. Admittedly, I have not read all 23 pages of this thread, but I have read more than half and did not see much mention of it.

I am trying to assign channel logos and iirc it is in there. Anyway, thanks again for keeping PTV alive and any help would be appreciated.

I Fixed this problem a few weeks ago, check:
U r running latest git
U r using default PTVL skin
U don't have dirtyregion activated in your XBMC advancedsettings.XML
Hope that help...

(2013-07-29, 22:56)saudagar Wrote: Dont know if its with me... but when i downloaded settings2.xml and merged with my existing file... blank screen comes up for PTV (which means error in file).. so i replaced my file with settings2.xml as-is.. still i get same result.. do i need to massage the file before i can use?

You should delete your cache folder when switching or making major changes to your settings2.xml

Ok this MAY help me as i never deleted the cache folder!!! Ill try this tonight....

Also, I would try running it without scilz settings2 just to be sure it is working before adding a bunch of other channels.
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by virgahyatt - 2013-07-30, 00:20
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06