Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-07-30, 19:29)saudagar Wrote:
(2013-07-29, 23:16)Lunatixz Wrote:
(2013-07-29, 22:43)henbone11 Wrote:
[quote='saudagar' pid='1473066' dateline='1375131396']
Dont know if its with me... but when i downloaded settings2.xml and merged with my existing file... blank screen comes up for PTV (which means error in file).. so i replaced my file with settings2.xml as-is.. still i get same result.. do i need to massage the file before i can use?

You should delete your cache folder when switching or making major changes to your settings2.xml

I cleaned cache etc.. still same issue. When i added it channel by channel, i can see the issue of not able to parse the xml happens when i have the rtmp channel... if i remove this type of channel then the settings2.xml works fine... any idea why me only?


<setting id="Channel_973_2" value="rtmp://edge.isearch.to/edge playpath=pe94wt2bo03n4rt swfUrl=http://player.ilive.to/player_ilive_2.swf pageUrl=http://www.ilive.to/embedplayer.php?width=480&height=360&channel=45208&autoplay=true live=1 timeout=15" />

I don't see a log......
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-07-30, 19:39
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06