Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-08-02, 12:51)blazin912 Wrote: Been a while, been just dealing with a few issues. One of my installs is pretty stable, EPG is way off ie never accurate even after a PTVL restart, but I'm ok with that.

2nd install is a nightmare.

1. Crashes on its own all the time (XBMC) after running PTVL for long periods of time (I have auto off timer disabled)
2. PTVL EPG is off, same as first install
3. Sometimes when scrolling through a channel is not populated. The logo is there, but no shows are listed. TV Stream is still running but can't get out of EPG.
4. When scrolling through the EPG it'll lock up and stop responding to key presses. TV Stream is still running just fine but EPG is locked up and can't get out of it. If I could just close the EPG that'd be fine, but XBMC loses the ability or the PTVL script blocks the ability for XBMC to respond to any presses.

Anyone experience these issues? The key differentiating parameter: Wired/Wireless. The only thing I can think of without digging into the log (wife keeps seeing these issues and the logs are wiped after her button mashing and restarting) is that the PTV core isn't robust enough to handle delays, hiccups, etc due to the wireless. It goes to find an M3U listing, lags a bit, goes apeshit, button script goes haywire, and it can't recover.

Before I go modding again, curious if anyone's experienced this shit.

PS if you say wire my box, I'll stab you in the eye with a spork. K thnx. Utilities should be robust enough to handle errors in network transmission.

Its a beta so might be some EPG Sync issues... But just so you know PTVL isn't meant for 24/7 operation...

1) need to see a log to see why its crashing.

2) EPG for livetv has issues. Avoid changing channels from within EPG and it stays in sync.

3/4) I've noticed when XBMC or System is taxed it will greatly slow down PTVL. Try playing around with your advanced settings background threading function... Tune it to your systems ability's. This isn't the scripts fault... Same for remote button lagging. There are so many variables in between u pressing the button and PTVL responding... Its not something that is fixable from PTVL.

As for "haywire" EPG this is because its catching up with your button presses.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Re: RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-08-02, 14:37
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06