Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
@nerdmastax:
Muting: OK, I get it. When I select a "new" channel to go to, AutoMute kicks in till the new channel is playing - at least that's what's happening with live internet streams (haven't set up any local content yet).

OSD: hmmm, the display you describe is not what I mean. When I play a video in the usual way, hitting "O" on the keyboard shows the technical stats for audio/video/codecs/buffering, etc. Like this http://wiki.xbmc.org/?title=Codecinfo

I can't seem to get that from within PTVL. Not the end of the world, but I'm curious to know what the details are for the various streams coming in the door.

Is there a Guide from PTV that would be useful to read ?

Thanks.

BTW, is there anything to be done about buffering delays ?
::  LibreELEC 9.0.0 RELEASE - Generic x86_64  ::  Intel 847 NUC  ::  KVR1333D3S9/4G  ::  Kingston SMS200S3/30G mSATA  ::  MS 1044 MCE keyboard  ::  GP-IR02BK remote  ::  Xonfluence  ::  10.9TiB on FreeNAS v11.1-U7 (RAID-Z2)  ::
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by gjwAudio - 2013-08-18, 08:56
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06