Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-02, 01:07)Lunatixz Wrote:
(2013-12-02, 00:30)photo848 Wrote:
(2013-12-02, 00:01)Lunatixz Wrote: Your debug log holds no information for the addon... You need to make sure you are using level 1, and check with the openelec forum on how to increase plugin debugging...

Take a look for yourself, search script.pseudotv.live and you will see the only logs for it are basic startup logs...

When your log is setup you should see tons of entries when you search...

I set it via advancesettings.xml -><loglevel>1</loglevel> and see it set in the log
Here is a new log -> http://pastebin.com/27i5vtxc

Hopefully this is a better file for debugging
Thx

I really wish I could help... for some reason openelec is blocking addon logs, you need to head over to their forums and find out where they store the debug logs for addons... then send me those logs.
The log you gave me only contains a few script.pseudotv.live entries...


I can't seem to find anything in the Openelec forums regarding separate addon logfiles, really wish I could resolve this, seems like it's setup correctly. While I continue to try to find something to send you to for debugging any thoughts on why I am unable to enter into the Channel configuration in settings?

Edit:
Had another thought, my xmltv.xml file is quite large could it be that it is actually working but I am not allowing enough time for it to complete? The screen goes black so I thought it was consistent with the error everyone else has been mentioning. So far I have been unable to find anything about a separate addon file in openelec so it started me thinking that maybe it's not in the log file because it is working?

Thanks
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by photo848 - 2013-12-02, 01:25
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06