Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-03, 18:41)genbap Wrote:
(2013-12-03, 08:07)Lunatixz Wrote:
(2013-12-03, 07:30)genbap Wrote: Thanks Luna. Latest master was causing me black screen problems again. I am sure you will get it worked out. Thanks for all the work. By the way I use the same grabber as Grbspltt.

Thanks, it's not a major problem, simple one kinda...
but i'm not sure what is triggering it, on my end everything runs great!! which mean I need logs...
every time you run the latest master and get a black screen I need users to send me their logs...

I will try to get you one. It is odd that the latest master git black screened on a live tv channel which usually means xmltv issues I think, but the one you posted for those having problems had no problem loading the same channels.

I'm currently rewriting a lot of Livetv code, to update it for artwork , added info and epg genre coloring... So it might break... but the error coming up in current logs has to do with string encoding which I fixed?
My latest git is working great for me... So more logs = more chances of catching bad code!
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-12-03, 18:55
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06