Thread Closed
[OLD/CLOSED] PseudoTV Live - Set-Top box solution
(2013-12-10, 17:42)Daavid Wrote: Hi luna,
I'm still having trouble with LiveTV. I'm using a stream that i know works.
Log is here:
http://pastebin.com/N3x1a4J4

It says it is parsing the channel when I force a reset but nothing comes through in the guide. Also if i remove all other channels except this one I just get the black screen. I have the override stream option selected. I have the system pointed at the XMLTV.xml location.
I installed the 0.2.0 version today by deleting the exsiting version from my addon folder as well as deleting the settings.xml and the cache. Then copied the new master 0.2.0 into the addon folder.

Any divine inspiration from the looks of my logfile? Hopefully I'm not doing anything stupid - I don't think i am.... but then thats just what a stupid person would say Smile
Cheers

I don't see anything wrong. That log was from a blackscreen?
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
  Thread Closed
 
Thread Rating:
  • 45 Vote(s) - 4.29 Average


Messages In This Thread
RE: [FORK] - by jcaa6479 - 2013-07-16, 23:25
Re: RE: - by bry - 2013-07-19, 08:42
Audio Muting Consistently ? - by gjwAudio - 2013-08-18, 08:25
PTVL Anomalies... - by gjwAudio - 2013-08-25, 01:15
Help Find The BAD Channel... - by gjwAudio - 2013-08-27, 02:12
RE: - by DLWhittet - 2013-10-13, 02:48
Problems with Pseudo TV Live - by media-mogul - 2013-11-07, 22:45
RE: [FORK] "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support - by Lunatixz - 2013-12-10, 21:27
Setup wifi cam stream - by rebelmaveric19 - 2013-12-12, 00:54
Black Screen - by Antisthenes - 2014-03-03, 02:06